KLR won't start - Kawasaki KLR 650 Forum
Go Back   Kawasaki KLR 650 Forum > KLR 650 > 1987 to 2007 Wrenching & Mods

1987 to 2007 Wrenching & Mods For maintaining, repair or modifications of Generation 1 KLR's. 2007 and earlier.

Reply
 
Thread Tools Display Modes
  #1  
Old 02-04-2013, 10:10 AM
tasslehawf tasslehawf is offline
Recruit
 
Join Date: Jan 2013
Location: Austin, TX
Posts: 10
Default KLR won't start

Picked up this '99 KLR 650 back in December. Guy I bought it off of said he did the carb and it seem to run well, but he never registered it and it didn't have a license plate so I don't think he rode it much. Also I'm not sure how much time it spent sitting after he did the carb.

It has run OK since I got it, though the choke has been a problem since the beginning. Last weekend I replaced the choke cable and the bike ran fine all week (although on monday, it "ran out of gas" and I couldn't get it use reserve).

I rode the rest of the week without problems. On Sunday the bike wouldn't start at all. I took the choke cable off and I'm able to start the bike if a hold the choke wire out as far is it goes, but otherwise the bike won't start.

My best guess is the carb needs to be cleaned.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 02-04-2013, 10:27 AM
Spec's Avatar
Spec Spec is offline
Colonel
 
Join Date: Apr 2010
Location: Gateway to Death Valley!
Posts: 1,937
Default

Quote:
Originally Posted by tasslehawf View Post
Picked up this '99 KLR 650 back in December. Guy I bought it off of said he did the carb and it seem to run well, but he never registered it and it didn't have a license plate so I don't think he rode it much. Also I'm not sure how much time it spent sitting after he did the carb.

It has run OK since I got it, though the choke has been a problem since the beginning. Last weekend I replaced the choke cable and the bike ran fine all week (although on monday, it "ran out of gas" and I couldn't get it use reserve).

I rode the rest of the week without problems. On Sunday the bike wouldn't start at all. I took the choke cable off and I'm able to start the bike if a hold the choke wire out as far is it goes, but otherwise the bike won't start.

My best guess is the carb needs to be cleaned.

Has it been getting progesively harder to start? When the valves tighten up it will take more and more cranks on the starter to start and eventually won't start. It will mostly run OK with tight valves once it gets going.

When the valves are in spec it will just take a couple of revs of the starter to start. If you do a valve adjust put them out to the max. tolerances, the motor likes that!
__________________
No eye has seen, no ear has heard, no mind has conceived what God has prepared for those who love him. 1 Cor 2:9
Reply With Quote
  #3  
Old 02-04-2013, 10:40 AM
tasslehawf tasslehawf is offline
Recruit
 
Join Date: Jan 2013
Location: Austin, TX
Posts: 10
Default

Am I running the risk they will eventually seize if I don't adjust them soon?
Reply With Quote
  #4  
Old 02-04-2013, 11:45 AM
securety10 securety10 is offline
Recruit
 
Join Date: Jan 2013
Posts: 2
Default

Does gas pour out if you open the drain screw on the bottom of the carb? If not it could be something with the petcock or something being caught in the float/carb causing it to starve for gas.
Reply With Quote
  #5  
Old 02-04-2013, 08:22 PM
Spec's Avatar
Spec Spec is offline
Colonel
 
Join Date: Apr 2010
Location: Gateway to Death Valley!
Posts: 1,937
Default

Quote:
Originally Posted by tasslehawf View Post
Am I running the risk they will eventually seize if I don't adjust them soon?

Well theoretically you could burn a valve seat but usually on single cylinder bikes you won't be able to start the motor when they get too tight.

How many miles on the bike? It's common for valves to need an adjust before 10K miles and then somewhere around 20K.

Probably should clean the carb first just to be sure that's not the problem.
__________________
No eye has seen, no ear has heard, no mind has conceived what God has prepared for those who love him. 1 Cor 2:9

Last edited by Spec; 02-04-2013 at 08:27 PM.
Reply With Quote
  #6  
Old 02-05-2013, 11:35 AM
jeepsandbikes jeepsandbikes is offline
Flight Officer
 
Join Date: May 2011
Posts: 89
Default

Do the simple things first , check the petcock , clean the carb thoroughly and adjust the choke to spec .check for a fouled plug , clogged air filter .. SIMPLE THINGS FIRST .. . if that does not work then have a look at the valves . its an easy job to do although finding the right shims can be the pain part if youre out of spec . when you adjust them leave them on the loose side of the spec .
Reply With Quote
  #7  
Old 02-05-2013, 01:13 PM
Scrapper's Avatar
Scrapper Scrapper is offline
Colonel
 
Join Date: Oct 2010
Location: Deming New mexico
Posts: 1,016
Default

check the idle mixture screw too.
__________________
Never ride faster than your angels can fly
Reply With Quote
  #8  
Old 02-07-2013, 05:21 PM
SkiBumBrian's Avatar
SkiBumBrian SkiBumBrian is offline
Captain
 
Join Date: Mar 2012
Posts: 394
Default

Does it TRY to start? I know it is easy to point at the carb but make sure it is not one of your safety switches first...Like they said easy stuff first. If it has sat for a while that dang clutch safety switch..... AARRGGHH !
Reply With Quote
  #9  
Old 02-07-2013, 05:42 PM
Damocles Damocles is offline
Colonel
 
Join Date: Jan 2011
Posts: 1,479
Default

You need spark, compression, and a combustible fuel mixture to run your engine.

Assume you have the first two; you can ASSURE you have the third by using STARTING FLUID. Remove right side panel, remove air cleaner; squirt starting fluid into area of carb intake . . . then crank her up.

If it runs 'til the starting fluid is gone, then you've a carb or fuel supply problem.

Use the starting fluid judiciously; have a fire extinguisher standing by, and "Don't try this at home."

Opinion only, and a minority one at that, probably, but--the hazard of too-tight valves (provided they close fully) is burned valves, I think, rather than starting problems. If the valves close sufficiently to develop compression, engine oughta start, seems to me, but I certainly could be in error.
Reply With Quote
  #10  
Old 02-14-2013, 12:29 PM
jeepsandbikes jeepsandbikes is offline
Flight Officer
 
Join Date: May 2011
Posts: 89
Default

any word on this ? did you check all your safety switches too ?
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!! my '08 won't start!!! Irish John 2008+ KLR650 Wrenching & Mod Questions 4 08-21-2009 07:19 PM
Wet - Will not start Florida Marine KLR & Other Motorcycle Related Discussion 7 09-26-2008 08:26 PM
won't start rickyp3278 1987 to 2007 Wrenching & Mods 6 07-20-2008 11:06 PM
OK I'll start it Mark B (4) You've been spotted 5 05-09-2007 05:07 PM
KLR NO START! bill stanley 1987 to 2007 Wrenching & Mods 3 01-07-2007 03:26 PM


All times are GMT -5. The time now is 01:03 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum