engine noise - Kawasaki KLR 650 Forum
1987 to 2007 Wrenching & Mods For maintaining, repair or modifications of Generation 1 KLR's. 2007 and earlier.

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 10-11-2006, 06:01 PM Thread Starter
Neutral
 
Join Date: Oct 2006
Location: SW Ga
Posts: 14
engine noise

hey guys, was gonna post in the intro section first, but i'm afraid i might have a problem. i poked around the engine for a while with a screwdriver handle to the ear, and the best i can tell, it's coming from the water pump area. sort of a cross between a muffled whine and a buzz, if that helps any. noticed it after the 45 mile trip home from work. was louder then. i parked it for a while, came back later went for a short ride, and when it warmed up it came back (not as loud) and seemed to go away at about 2000 rpm and come back at around 1500 rpm.

the water pump gasket was replaced at about 3500 miles under warranty. now has 5500 miles and no longer under warranty. 2005 model.

got any ideas?

i'm new here, but have been reading for a few days. recognize a few names from couple of other forums.
johnsr is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 10-11-2006, 07:42 PM
 
Join Date: Sep 2006
Posts: 284
Not sure what to think about that scenario. Sounds more like what I would expect to hear out of the other side where the cam chain is. Although mine doesn't make that noise on either side.... I don't know of anyone that has had a waterpump failure so maybe someone else out there can add some input here.
X6_Hustler is offline  
post #3 of 8 Old 10-12-2006, 10:08 AM
1st Gear
 
Join Date: Oct 2006
Location: Colorado
Posts: 93
Does the bike keep cool while running? Some (including me) have had a breakage of the coolant impeller shaft. That left the impeller to just sit in the housing with the broken shaft doing nothing. Might not be your issue, and I don't recall the failure being noisy. My only symptom was a failure to cool the motor.

The threaded end of the impeller shaft can be over-tightened causing it to either break right away or break later once things are put back together (which is what mine did).

Life is a mortal adventure. Don't avoid all the risks.

2005 KLR650, ready for the world
1999 KLR650, badly in need of TLC...
1998 Honda Valkyrie Tourer
2001 DRZ400e, already broken... in
SgtMarty is offline  
 
post #4 of 8 Old 10-12-2006, 02:08 PM
3rd Gear
 
Join Date: Sep 2006
Location: Elk Grove, Ca
Posts: 990
there have also been some bikes that had the nut loose on the water pump shaft. this let's the impeller spin on the shaft resulting in a "whine". you still get some cooling. it needs to be opened up and checked.
larryboy is offline  
post #5 of 8 Old 10-12-2006, 03:52 PM Thread Starter
Neutral
 
Join Date: Oct 2006
Location: SW Ga
Posts: 14
cools fine. i 'm planning on opening it up this weekend to clean the oil screen and see what i can find. i've read through the procedure on marknet half a dozen times at least, so i think i'm ready. if i find out anything i'll post it.
thanks for the replies.

ken
johnsr is offline  
post #6 of 8 Old 10-12-2006, 10:45 PM
 
Join Date: Sep 2006
Posts: 102
Good plan to check it out. Like larryboy mentioned, I would suspect a loose nut on the impeller.

Another note.... and I'm not suggesting that your particular noise is normal... but.....

Many folks are overly concerned with little noises and different sounds that come out of the KLR beast. Online sites like this sometimes create a phobia of sorts.... And us KLR officiados tend to worry about any minor engine sounds that are simply normal sounds coming from an internal combustion engine with it's many whirling parts and chains and whatnot.
Of course, obnoxious and obvious sounds should be addressed. But take a moment and consider that because we 'love' our KLRs, we sometimes are over cautious to ordinary sounds.... to our own needless expense and detriment.
When I see posts like yours, I am reminded of a squeek that was coming from my jeeps waterpump many years ago. At the time, I loved my jeep. but I couldn't afford to replace the pump. As it turned out, the water pump worked fine for over 50 thousand miles after the squeek started. When I finally replaced it, the old water pump was perfectly fine.....
DSjunky is offline  
post #7 of 8 Old 10-14-2006, 12:28 PM Thread Starter
Neutral
 
Join Date: Oct 2006
Location: SW Ga
Posts: 14
ok. didn't figure anything out, but i removed the side cover, and checked the oil screen. there was a very small amount of stringy stuff on the screen. just looked every thing over, put it all back together, and after about 100 miles i haven't heard the noise again.

the oil screen cleaning was pretty easy. mine didn't really need it, but after reading so much about it, i'm glad i know for sure what shape it's in.

the anti freeze was blue. can i put the green stuff in or should i buy some specific type?. i just filled it back up with water for now.
johnsr is offline  
post #8 of 8 Old 10-14-2006, 02:41 PM
1st Gear
 
Join Date: Oct 2006
Location: Colorado
Posts: 93
Any antifreeze that is rated for aluminum engines is fine. 50/50 mix with distilled water if you are not using pre-mixed stuff. I've seen green and blue coolant. Can't think that the color would matter.

Life is a mortal adventure. Don't avoid all the risks.

2005 KLR650, ready for the world
1999 KLR650, badly in need of TLC...
1998 Honda Valkyrie Tourer
2001 DRZ400e, already broken... in
SgtMarty is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
ENGINE NOISES SANS MOOSE ENGINE GUARD X6_Hustler 1987 to 2007 Wrenching & Mods 2 02-12-2010 01:29 AM
Klunking noise in front end stevehof 1987 to 2007 Wrenching & Mods 24 01-09-2010 11:19 AM
Strange noise from the engine tommen 1987 to 2007 Wrenching & Mods 6 11-25-2009 08:53 AM
Strange noise.... Lockjaw 2008+ KLR650 Wrenching & Mod Questions 13 12-12-2008 11:18 PM
Noob with engine swap question....Will the KLR 650 engine fit in a KLR600? Juice_Man 1987 to 2007 Wrenching & Mods 0 04-01-2008 07:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome