Has anyone tried this ? - Kawasaki KLR 650 Forum
1987 to 2007 Wrenching & Mods For maintaining, repair or modifications of Generation 1 KLR's. 2007 and earlier.

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 10-25-2006, 08:47 AM Thread Starter
 
Join Date: Sep 2006
Posts: 80
Has anyone tried this ?

Using tubeless tire repair strips / plugs ? When I had my flat last week, I added air from a "can " hoping the " Ride On " I had in the tube might begin to seal the hole. ( didnt know the tube was ripped big time ) After adding the air, I put my finger over the hole and couldnt hear any air escaping. Tire seemed to hold pressure ok. I'm wondering if a strip or plug inserted, plus adding air every so often would have allowed me to ride a few miles to " civilization " ? I realize the spokes / stem will be leak points but not sure how much air would pass through. Anyone ever tried this ? EDIT Of course if bead is off this wouldnt apply :roll:
Slaghammer is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 10-25-2006, 11:43 AM
3rd Gear
 
Join Date: Sep 2006
Location: Elk Grove, Ca
Posts: 990
if you wanted to try a limp home method you could silicone all the spokes and the valve stem. get yourself a flat,plug the hole,air it up and limp home at 5 mph.

Quote:
Originally Posted by Swish~Married View Post
Larryboy, you're brilliant!!


larryboy is offline  
post #3 of 7 Old 10-25-2006, 11:59 AM Thread Starter
 
Join Date: Sep 2006
Posts: 80
Rob, I guess what I should have said was that I couldnt detect air loss through the spokes or valve stem. Only air loss seemed to be from the hole in the tire itself. Again, I'm not talking about getting home, just enought to get to a better location for tube replacement.
Slaghammer is offline  
 
post #4 of 7 Old 10-25-2006, 12:01 PM
3rd Gear
 
Join Date: Sep 2006
Location: Elk Grove, Ca
Posts: 990
give it a try sometime. don't forget you have to get the plug out before putting a new tube in.

Quote:
Originally Posted by Swish~Married View Post
Larryboy, you're brilliant!!


larryboy is offline  
post #5 of 7 Old 10-25-2006, 12:07 PM Thread Starter
 
Join Date: Sep 2006
Posts: 80
Quote:
Originally Posted by larryboy
give it a try sometime. don't forget you have to get the plug out before putting a new tube in.

Thats why the subject title was " has anyone tried this " lol :smile: :smile:
Slaghammer is offline  
post #6 of 7 Old 10-25-2006, 12:13 PM
3rd Gear
 
Join Date: Sep 2006
Location: Elk Grove, Ca
Posts: 990
Quote:
Originally Posted by Slaghammer
Quote:
Originally Posted by larryboy
give it a try sometime. don't forget you have to get the plug out before putting a new tube in.

Thats why the subject title was " has anyone tried this " lol :smile: :smile:
it looked like the answer was no,so i joined you in your aloneness. :mrgreen:

Quote:
Originally Posted by Swish~Married View Post
Larryboy, you're brilliant!!


larryboy is offline  
post #7 of 7 Old 10-25-2006, 12:25 PM Thread Starter
 
Join Date: Sep 2006
Posts: 80
Quote:
Originally Posted by larryboy
Quote:
Originally Posted by Slaghammer
Quote:
Originally Posted by larryboy
give it a try sometime. don't forget you have to get the plug out before putting a new tube in.

Thats why the subject title was " has anyone tried this " lol :smile: :smile:
it looked like the answer was no,so i joined you in your aloneness. :mrgreen:

Doubt it would work but wouldn't it be a pisser to find out a plug would have been good for a few miles at a time ops: Especially if you were 2 miles from home :shock: CYA
Slaghammer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome