98 KLR clutch problem on the road - Kawasaki KLR 650 Forum
1987 to 2007 Wrenching & Mods For maintaining, repair or modifications of Generation 1 KLR's. 2007 and earlier.

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 07-26-2013, 07:37 PM Thread Starter
2nd Gear
 
Join Date: Jun 2013
Location: NW Ontario Canada
Posts: 123
98 KLR clutch problem on the road

KLR down!!

In Custer and Jim has lost his clutch. Cable broke but right after it broke cannot get clutch to function using vice grips.

Q1 can get a cable in Rapid but it is an 08+ will a cable from an '08 work on a 98?

Q2 any ideas on why the clutch will not function after a simple cable break. All was working ok before that?


Sent from Motorcycle.com Free App

Every day's a revolution
garthw is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-26-2013, 07:42 PM
Pretty in Pink, dunno why
 
Tom Schmitz's Avatar
 
Join Date: Feb 2009
Location: Redondo Beach
Posts: 7,670
Garage
I think an '08 cable will work. The Gen 2 cables are different at the handlebar end; you might have some rubbing going on.

The clutch actuator may have popped out of position. Try lifting it up or down a bit and see if it doesn't start working right. There's one little spot where they work; higher or lower and they won't turn.

T

Tom [email protected]

“Some days I feel like playing it smooth. Some days I feel like playing it like a waffle iron.” -Philip Marlowe

“'Why' and 'How' are words so important they cannot be too often used.” -Napoleon Bonaparte

Sting like a butterfly.
Noli Timere Messorem
Tom Schmitz is online now  
post #3 of 7 Old 07-26-2013, 09:13 PM Thread Starter
2nd Gear
 
Join Date: Jun 2013
Location: NW Ontario Canada
Posts: 123
Thanks, been playing with the lever shaft but it does not seem to want to grab and disengage the clutch. Taking it to Rapid City tomorrow and hopefully they can get it functional. They have a gen 2 cable so hopefully that will work


Sent from Motorcycle.com Free App

Every day's a revolution
garthw is offline  
 
post #4 of 7 Old 07-26-2013, 10:49 PM
Pretty in Pink, dunno why
 
Tom Schmitz's Avatar
 
Join Date: Feb 2009
Location: Redondo Beach
Posts: 7,670
Garage
Does it feel like it's loked up and won't turn at all? Or is it something else?

T

Tom [email protected]

“Some days I feel like playing it smooth. Some days I feel like playing it like a waffle iron.” -Philip Marlowe

“'Why' and 'How' are words so important they cannot be too often used.” -Napoleon Bonaparte

Sting like a butterfly.
Noli Timere Messorem
Tom Schmitz is online now  
post #5 of 7 Old 07-26-2013, 10:53 PM Thread Starter
2nd Gear
 
Join Date: Jun 2013
Location: NW Ontario Canada
Posts: 123
The lever shaft goes in and I think I can feel it grabbing onto the rod but when you try to turn it nothing happens. Fiddle farted with it for a while and no luck. Will ride it into the kawa dealer in Rapid City and see if they can figure it out


Sent from Motorcycle.com Free App

Every day's a revolution
garthw is offline  
post #6 of 7 Old 07-26-2013, 10:59 PM
Pretty in Pink, dunno why
 
Tom Schmitz's Avatar
 
Join Date: Feb 2009
Location: Redondo Beach
Posts: 7,670
Garage
If it feels like it's hard-stopped on something, that's a sign it's not inserted to the 'right spot'.

See if you an get it so that it's not at the right spot, just so you know that the other position is correct.

If you can see videos, fast forward past all the crap to 8:25 to see what I mean.

If it's in the right spot I don't see what could go wrong to make it not actuate the clutch.

T

Tom [email protected]

“Some days I feel like playing it smooth. Some days I feel like playing it like a waffle iron.” -Philip Marlowe

“'Why' and 'How' are words so important they cannot be too often used.” -Napoleon Bonaparte

Sting like a butterfly.
Noli Timere Messorem
Tom Schmitz is online now  
post #7 of 7 Old 07-28-2013, 05:06 PM Thread Starter
2nd Gear
 
Join Date: Jun 2013
Location: NW Ontario Canada
Posts: 123
Thanks for all the replies and help. Turns out all was well, new cable on and working. Guess we were just not hitting it just right.


Sent from Motorcycle.com Free App

Every day's a revolution
garthw is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch Removal / Clutch Holder cawoodm 1987 to 2007 Wrenching & Mods 28 04-15-2012 12:54 AM
I have a KLR 650 Problem. moriver Introductions 8 04-05-2012 09:28 AM
2007 KLR Problem SABUSABOY 1987 to 2007 Wrenching & Mods 14 09-13-2010 08:54 AM
Clutch lever problem/fix!!!! myhrdly KLR & Other Motorcycle Related Discussion 2 05-30-2008 12:17 AM
clutch problem stigedis 1987 to 2007 Wrenching & Mods 1 08-19-2007 12:41 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome