Starting question - Kawasaki KLR 650 Forum
1987 to 2007 Wrenching & Mods For maintaining, repair or modifications of Generation 1 KLR's. 2007 and earlier.

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 07-09-2014, 07:33 AM Thread Starter
2nd Gear
 
Join Date: Nov 2012
Posts: 216
Starting question

Gen 1, always started fine with first push of the starter, adjusting choke depending on the temp. About a month ago I found it harder to start, which in the spring summer I find the choke has to be in the right spot. I narrowed down the problem to where it seems it is not getting enough gas to start.

If I give it a touch of throttle as I push the starter it fires up strong first try. No other performance issues, same power etc. Been a few tanks of gas, tried some seafoam. Any ideas?

Crash
Crashoverride is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-09-2014, 02:22 PM
Moderator
 
klr4evr's Avatar
 
Join Date: Mar 2007
Location: Fort Sask , Alberta, Canada
Posts: 3,560
Garage
Send a message via Skype™ to klr4evr
When was your last valve adjustment?

My Kaw Barn - 2004 KLR, 2006 Concours (sold), 1997 Bayou 400.

"It's a friggen motorcycle, it's not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you shit your pants every now and then. "

<--- Please fill in the 'Location' on your personal profile page. User CP/Edit Your Details

This information makes it much easier for other members to answer/comment on your posts.
klr4evr is offline  
post #3 of 4 Old 07-09-2014, 02:28 PM Thread Starter
2nd Gear
 
Join Date: Nov 2012
Posts: 216
Checked this spring, they were fine, it seems more of a fuel issue, wondering if the jet is clogged.
Crashoverride is offline  
 
post #4 of 4 Old 07-14-2014, 05:53 PM Thread Starter
2nd Gear
 
Join Date: Nov 2012
Posts: 216
Quarter turn of the idle adjust fixed it. Back to one push starts.

Crash
Crashoverride is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
starting noise Scrapper 2008+ KLR650 Wrenching & Mod Questions 27 04-20-2012 05:36 PM
Hard starting, enrichener (choke) adjustment question David_in_TX 1987 to 2007 Wrenching & Mods 2 03-22-2012 09:43 AM
starting question thumbs 1987 to 2007 Wrenching & Mods 8 09-11-2009 04:09 PM
Delay in starting Mike Mecredy KLR & Other Motorcycle Related Discussion 8 08-01-2009 03:18 PM
starting puzzle ---wha--- 1987 to 2007 Wrenching & Mods 0 03-18-2009 03:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome