Sludge?? - Kawasaki KLR 650 Forum
1987 to 2007 Wrenching & Mods For maintaining, repair or modifications of Generation 1 KLR's. 2007 and earlier.

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 04-30-2008, 09:44 PM Thread Starter
4th Gear
 
DXKLR's Avatar
 
Join Date: May 2007
Location: Richmond, Ky
Posts: 1,980
Sludge??

Well, I had about 1400 miles on an oil change, and had been wanting to try Rotella T 15W40, so we got the tools together and changed my oil this afternoon. I didn't have my camera, as usual, and couldn't get a pic, but the tip of my magnetic oil drain plug had what appeared to be a black tarry sludge on the top of the magnet, but not anywhere else. The oil looked thin and black, but did not smell burned. Anyone got an idea of what this might be? I couldn't really see any metal in the sludge, but was interesting it was only on the magnet part of the plug. The other thing that was unusual this go around is the fact I used about half a quart in that 1400 miles and have never used that much before, altho, I have been riding it a bit harder than usual, because I love hearing the new exhaust. Just thought I would throw this out there and see if anyone else has had this happen.

Thanks
DWayne

2008 DL650 VStrom Yellow and Black
Previous ride was a 2007 KLR Black/Silver, I miss it..
Looking to get back into KLR's sometime soon.

Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
DXKLR is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-03-2008, 11:40 PM
1st Gear
 
Join Date: Jul 2007
Posts: 17
If I understand your description correctly, It's pretty common to see this type of build up on magnetic drain plugs. I believe you just have very fine, nearly microscopic, pieces of ferous metal that have worn off due to normal wear and tear. Since it's ferous in content it gets attracted by the magnet. Pretty much the reason for the magnetic drain magnetic drain plug... On all the engines I've ever owned that have magnetic drain plugs I've found this type of residue pretty much every oil change. I don't think it's anything to be concerned about.
Northstreet is offline  
post #3 of 3 Old 05-04-2008, 01:19 PM Thread Starter
4th Gear
 
DXKLR's Avatar
 
Join Date: May 2007
Location: Richmond, Ky
Posts: 1,980
I kinda wondered about that, as this is the first oil change I have done with the magnetic drain plug in. Thanks for the feedback.

2008 DL650 VStrom Yellow and Black
Previous ride was a 2007 KLR Black/Silver, I miss it..
Looking to get back into KLR's sometime soon.

Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
DXKLR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome