Need some help - Kawasaki KLR 650 Forum
1987 to 2007 Wrenching & Mods For maintaining, repair or modifications of Generation 1 KLR's. 2007 and earlier.

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-06-2015, 09:32 PM Thread Starter
Neutral
 
Join Date: Oct 2015
Location: Chambersburg, PA
Posts: 6
Need some help

First, I just want to say I love the forum. I'm a brand new KLR owner and relatively inexperienced rider. I had a sport bike 10 years ago, but this is definitely different. I can answer most any question on here and it's great.

That being said...I've got a problem. I just removed the plastic and painted the (new to me) 06 KLR and when I put it back together...I can't get it to start. The electric start just does nothing. No turning over...just silence. The only electrical items I tampered with were the signal lights, which worked fine after I got the plastic back on. There is a small box with 2 screwed near the clutch lever that I disassembled and put back together....but I haven't figured out what that is just yet. Again, I'm no mechanic by any stretch.... but I would like to start my bike.

Any help would be appreciated.

Thanks
Jerrshoe is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-07-2015, 05:02 AM
2nd Gear
 
Grinnin's Avatar
 
Join Date: Feb 2013
Location: Maine
Posts: 368
Garage
You may have taken apart the clutch safety switch.

That one switch can be the cause.

When you pull in the clutch lever that switch allows the starter circuit to deliver juice to the starter.

When you DON'T pull in the clutch lever that switch allows the neutral switch to work. I.e. break your clutch switch and the neutral switch won't work and the starter won't turn.

IIRC the clutch safety switch has a bit of metal that slides back and forth between 3 contacts. (It's been a while since I looked at one.)


If you dropped that little bit of metal, you can short around the switch and see if it starts. You can do that with the left-most plug under the cover between the tach and headlight. Short the blue w/red and black w/yellow wires. THIS WILL LET YOU START IN GEAR so be careful.



And welcome to the forum!
Grinnin is offline  
post #3 of 4 Old 10-07-2015, 09:16 AM
5th Gear
 
Join Date: Jan 2011
Posts: 4,717
Solid maintenance considerations in Grinnin's post above.

Otherwise, not trying to blow you off, but:

http://www.buttonhome.org/gallery2/m...serialNumber=3

This wiring diagram and a multimeter should locate any problem.

I think the Clymer service manual has a good description and schematic of the starter circuit. The circuitry is a little complex; a starter circuit relay must be engaged by safety switch logic before the actual starter relay can be activated.

Good luck!
Damocles is offline  
 
post #4 of 4 Old 10-08-2015, 06:39 PM Thread Starter
Neutral
 
Join Date: Oct 2015
Location: Chambersburg, PA
Posts: 6
Thanks

Thanks guys...shorted the wire and it started right up. Really appreciate the help.
Jerrshoe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome