Crank but no start, Check my sanity please - Kawasaki KLR 650 Forum
1987 to 2007 Wrenching & Mods For maintaining, repair or modifications of Generation 1 KLR's. 2007 and earlier.

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 07-18-2016, 10:21 AM Thread Starter
Neutral
 
Join Date: Jul 2016
Posts: 1
Crank but no start, Check my sanity please

I need a second brain to "see" if Im not "seeing" the obvious.
Im Erik... new to the forum, not bikes.
I would love a few min of your time to see if we can crowdsource a solution Im not seeing.

Bike in question is a 2000 KLR650 (so gen1..Yes?)
Was brought to me as a no start, low compression, intake valves zero clearance.
Pre build..
Leakdown confirmed valves leaking...
Inspection of bore showed some moderate wear..
Moderate blowby

Work completed
Head refurbished by EagleMike, 685 big bore, top end back together no drama. Compression is great, leak down before break in is less than 5%, and will only seal better one I get it running.
However....Still no start..

Simple things checked, fuel (that can ignite), compression, spark(at the right time)
Cam timing is dead on, confirmed compression and leakdown %.
Tried starter fluid, not even a pop. Plug outside head shows weak spark.

Test meter is a recently certified Fluke 233/A

Exciter coil has AC volt , about 35.8 Ac Volts @ fast crank on jumper box. (can not find a spec for AC voltage... Do you know one?)

Exciter coil, R-W 90.3 ohm (so slightly under spec at 100 min 200 max)
Pulse coil BK - BK/Y 130.8 ohm (in spec ref 100-150)

Ign Coil Primary .3 ohm so a little high (spec .15-.21)
Ign coil secondary 4.8 ohm, so in spec ( spec 3.8-5.8)


Any ideas? Suggestions?

Thank you in advance for your time...

Respectfully;

Erik
e.marquez is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 07-18-2016, 01:25 PM
4th Gear
 
GoMotor's Avatar
 
Join Date: May 2014
Location: Texas
Posts: 1,261
It sounds like you are not a beginner and have done everything right.

Shooting in the dark, it seems that even a weak spark should fire off starting fluid unless the carburetor was dumping excess fuel in with the starting fluid and flooding it.
GoMotor is offline  
post #3 of 6 Old 07-18-2016, 02:47 PM
1st Gear
 
DeltaWolf's Avatar
 
Join Date: Jun 2016
Location: Kansas City
Posts: 56
Garage
So, just a thought from a "new" riders pov, new to KLR's not bikes, have you check the fuel shutoff/res/fuel on switch? I know seems like a dumb question, just want to start with the easiest question possiable, like IT guy saying, is it plugged in.
DeltaWolf is offline  
 
post #4 of 6 Old 07-18-2016, 09:35 PM
OverDrive
 
Join Date: Nov 2009
Location: Lander, Wyoming
Posts: 5,636
e.marquez,
With the spark plug cap Un-screwed from the coil wire, will the Spark jump 3/8th of an Inch?
Plug cap ohms near 5K?

Are you attempting to run on a remote fuel tank or bike fuel tank?
As in, is the carburetor full of fuel?
Did You clean the Carb, prior to reassembly?

pdwestman
Modify at "YOUR OWN RISK"!

Still riding my 1987 KL650-A1. 85,000+ miles & counting
pdwestman is offline  
post #5 of 6 Old 07-18-2016, 10:07 PM
Missed Gear
 
Cabrito's Avatar
 
Join Date: Feb 2011
Location: 415&707
Posts: 1,193
Welcome to the forum!

Other possibles are SideStand Safety switch - These fail and leave folks stranded or the clutch safety switch also prone to leaving folks stranded. Both of mine are disabled.

Sent from my rotary phone
================================
Track me here -
https://spotwalla.com/tripViewer.php...354a61e5f3997a
Michael G in SF | 2018 KTM 1090R Adventure | 02 XR400R (Plated) | 2011 FJ Cruiser Army Green |
------------------------------------------------------------
"If you have the will and not the way, you wont get very far."
Snakeboy66
Cabrito is offline  
post #6 of 6 Old 07-18-2016, 10:16 PM
OverDrive
 
Join Date: Nov 2009
Location: Lander, Wyoming
Posts: 5,636
He said "plug outside of head" shows weak spark. Therefore, check the Wire Directly, with-out the cap or the plug!

Idiot 'safety circuits' usually equal "NO Spark".

pdwestman
Modify at "YOUR OWN RISK"!

Still riding my 1987 KL650-A1. 85,000+ miles & counting
pdwestman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
I am Joe's Crank Case Tom Schmitz 1987 to 2007 Wrenching & Mods 26 11-04-2019 06:00 PM
Possible Crank Bearing Failure, looking for help with best place to start... ArcticKLR 2008+ KLR650 Wrenching & Mod Questions 19 09-28-2015 10:37 PM
need help .bike can crank but cannot start burnjr 2008+ KLR650 Wrenching & Mod Questions 17 03-08-2013 09:42 AM
starter motor keeps trying to crank even with key off mattysuehurricne KLR & Other Motorcycle Related Discussion 5 04-18-2009 11:03 AM
600 won't crank. cad600 1987 to 2007 Wrenching & Mods 3 04-22-2008 09:50 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome