Upper end and white smoke - Kawasaki KLR 650 Forum
1987 to 2007 Wrenching & Mods For maintaining, repair or modifications of Generation 1 KLR's. 2007 and earlier.

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 05-26-2017, 01:11 PM Thread Starter
2nd Gear
 
Jeepflambe's Avatar
 
Join Date: Dec 2012
Location: Canada
Posts: 171
Upper end and white smoke

My 95 has been sitting idle in a 65 degree garage since last fall. I had been starting every two weeks with no problems. Since march I havent started her.
Now yesterday as I started her white smoke is puffing out the pipe.
There is no oil in coolant or coolant in oil.
Valves were done 2000kms ago and a leak down test was done with "perfect" results.
I dont ride hard or abusively.
Is there something else I could check or am I on the way to upper end work?
thanks
M
Jeepflambe is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-26-2017, 02:17 PM
2nd Gear
 
Join Date: Mar 2017
Posts: 391
If the White Smoke goes away when the engine is fully warmed up AND the engine is NOT overheating the source of the White Smoke is almost certainly just condensation that accumulated in the muffler.
Bluehighways is offline  
post #3 of 6 Old 05-27-2017, 01:11 AM
4th Gear
 
GoMotor's Avatar
 
Join Date: May 2014
Location: Texas
Posts: 1,261
Quote:
Originally Posted by Bluehighways View Post
If the White Smoke goes away when the engine is fully warmed up AND the engine is NOT overheating the source of the White Smoke is almost certainly just condensation that accumulated in the muffler.
Or possibly valve stem seals, but if it is olny at startup, you are not necessarily in for piston, ring, bore type work.
GoMotor is offline  
 
post #4 of 6 Old 05-28-2017, 09:54 PM
Lifetime Member
 
650Stew's Avatar
 
Join Date: Jun 2010
Location: Alberta, Canada
Posts: 2,480
I'd just ride it and see if the white smoke goes away. As long as it's not overheating or losing coolant it's likely nothing. And if it is overheating and losing coolant, then you've got a pretty good idea of whats wrong.

650Stew is offline  
post #5 of 6 Old 06-04-2017, 10:53 PM Thread Starter
2nd Gear
 
Jeepflambe's Avatar
 
Join Date: Dec 2012
Location: Canada
Posts: 171
Yup Stew thats what I did, rode and seems to be ok. didnt lose any coolant. I dunno can these bikes have the power to heal themselves? I had a Jetta early 80s I swear would fix itself.
Jeepflambe is offline  
post #6 of 6 Old 06-06-2017, 12:38 AM
1st Gear
 
JasonK94Z's Avatar
 
Join Date: Nov 2010
Location: Parker, CO
Posts: 59
Garage
I have the same issue. Been doing it for a couple of years now. I'm pretty sure it's condensation. All winter long it doesn't do it. Ride it during the day, park it in the garage at night, cool night, and the next day at startup it smokes until it warms up.


Sent from my iPhone using Tapatalk

2003 KLR 650
Cogent suspension front and rear, jet kit, Lexx pipe, Uni filter, D606 tires
JasonK94Z is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
neglected KLR650 loud startup, oil smoke darien99 1987 to 2007 Wrenching & Mods 8 04-19-2016 09:14 PM
lots of smoke and heating cephusss 1987 to 2007 Wrenching & Mods 4 07-01-2010 08:48 PM
smoke on fender Jed 2008+ KLR650 Wrenching & Mod Questions 10 04-30-2009 07:04 AM
2008 KLR 650 Smoke Windscreen caappraiser Gadgets & Gizmos 5 07-11-2007 10:34 PM
BEAUTIFUL RIDE UP IN SMOKE X6_Hustler Travel Log & Trip Reports 4 10-27-2006 03:39 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome