Swing arm pivot end play - Kawasaki KLR 650 Forum
1987 to 2007 Wrenching & Mods For maintaining, repair or modifications of Generation 1 KLR's. 2007 and earlier.

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 11-03-2017, 09:07 PM Thread Starter
1st Gear
 
beltdrive's Avatar
 
Join Date: Oct 2016
Posts: 32
Swing arm pivot end play

I've been away from the forum for a while. Put about 4000 hard miles on the 2002 KLR, about 50% in the dirt, since the last post. Thank you everyone who helped me get the bike back together.

I've been into the rear suspension now and notice that the swing arm has about 1/16" play side to side with the pivot bolt properly torqued to 72ft/lb. I loosened it and re-torqued it a couple times with no change in the end play. I don't see how this can be right, but need to hear from others with experience with the swing arms. Seems to me, if the pivot spacer isn't clamped between the bushings in the engine and the frame there will be play and it's possible that the swing arm will pivot on the bolt and not on the bearing. I'm tempted to put a washer in between the frame and the swing arm.


A search didn't turn up anything for me. There was a thread posted with this question back in 2012 by Little Steve but there were no replies.

Shure hope someone can shed some light on this.
beltdrive is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-03-2017, 10:38 PM Thread Starter
1st Gear
 
beltdrive's Avatar
 
Join Date: Oct 2016
Posts: 32
Never Mind

Ok, this I think this is pretty obvious after looking at it again. I clamps tight on the pivot spacer and the spacer moves side to side, inside the bearing. I figure it's not a problem. If anyone knows otherwise please respond!

What got me on this was the "bearing inspection" described in the Clymer book saying that there should be no detectable play when leveraging the swing arm side to side. There is, of course, this play. When I hold the swing arm tightly to one side of the other there is no play detectable in the bearings.

Since I don't know how to delete a thread or post, I think this may help the newbie searching this topic at least.
beltdrive is offline  
post #3 of 4 Old 11-04-2017, 03:05 PM
OverDrive
 
Join Date: Nov 2009
Location: Lander, Wyoming
Posts: 5,607
beltdrive,
If the swingarm pivot bolt is tight and there is movement of the rear wheel to the left and right, that would be a sign that the Needle Bearings, the Spacer Sleeves and the grease Seals are worn out and need replaced.

How many total miles on your 2002, in what kind of climate/terrain? I have 80,000 miles on my 1987 in dry Wyoming climate, been re-greased once. Still tight.

pdwestman
Modify at "YOUR OWN RISK"!

Still riding my 1987 KL650-A1. 85,000+ miles & counting
pdwestman is offline  
 
post #4 of 4 Old 11-04-2017, 10:48 PM Thread Starter
1st Gear
 
beltdrive's Avatar
 
Join Date: Oct 2016
Posts: 32
pdwestman;

Thanks for the reply. The Odometer reads only ~14K miles but there is evidence that the bike has had a very hard life before and certainly after I purchased it. The speedo may have been changed. I have put ~4K miles on it, most bordering on abusive.

The swing arm is off the bike and the pivot bearings are full of clean grease. They look and feel like new. The seals feel and look good but I will replace them anyway since I'm already there.
The play is along the axis of the pivot bearing and the bearing sleeve as described above. The sleeve is 47.5mm long and the swing arm bearing housing including seals is 45.75 mm wide. The play is the difference between theses measurements (about 1/16 inch) as the swing arm slides from side to side between the frame and engine bushings along the bearings.
The bushings in the motor look good as does the frame. I can't figure what could be damaged to cause this if it isn't normal. There are only so many parts in the assembly.

I should mention that I didn't check for the play until after the shock and linkage were removed. It's possible that the play will be reduced or less detectable after the suspension is re-assembled ???. Waiting on parts, I should have it back together next week.

I took photos and a video but dinner is waiting so no time to post them right now. I'll post them later if there is interest.

Last edited by beltdrive; 11-04-2017 at 10:50 PM.
beltdrive is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
swing arm bolt won't budge >:( rhubic90 1987 to 2007 Wrenching & Mods 15 04-21-2017 01:35 AM
Swing-arm chain guide gruet782 2008+ KLR650 Wrenching & Mod Questions 10 06-23-2016 02:39 PM
Lubing, swing arm, rear shock linkage? Stinker 2008+ KLR650 Wrenching & Mod Questions 3 06-23-2011 10:19 PM
Swing arm maintenance vatrader 1987 to 2007 Wrenching & Mods 1 05-18-2011 11:13 AM
swing arm grease plug? screaming scamp Introductions 3 04-18-2008 11:24 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome