Another oh so un won't start thread... - Kawasaki KLR 650 Forum
1987 to 2007 Wrenching & Mods For maintaining, repair or modifications of Generation 1 KLR's. 2007 and earlier.

 1Likes
  • 1 Post By GoMotor
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 04-22-2018, 07:14 PM Thread Starter
1st Gear
 
Join Date: May 2017
Location: Saratoga, NY
Posts: 17
Hey everyone, sorry to bump another won't start thread but I'm stumped. I completely went through my bike last year and it ran great.

Fast forward to now and I took the bike out last week and am now struggling with it. The bike won't turn over. I've changed the battery and starter. I've pulled the magneto side off and checked for loose chains timing, etc... double checked the timing and still I'm here...

So this is what happens, I push the starter switch and the starter engages but seems to not have the power to turn the motor over, doesn't click like a dead battery though. It usually turns over 1 revolution each attempt but that's it. Like I said I changed the battery and starter thinking they may be the problem before really checking so I just spent money, why not right?

What gets me isn't that when I pull the spark plug the motor turns over just like "normal". WTF? I pulled the valve cover to check the compression release and it's working fine.

Thoughts?

Last edited by MAPEX; 04-22-2018 at 07:19 PM. Reason: Bad grammar
MAPEX is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-22-2018, 08:32 PM
OverDrive
 
Join Date: Nov 2009
Location: Lander, Wyoming
Posts: 5,537
WHAT year is your bike??
My best guess is that you had a weak & severely discharged battery, from lack of winter maintenance. Now you have a freshly filled, but uncharged new battery installed in your bike.

Where did you purchase the new battery, who filled it & who charged it? What Brand / type / number of battery did you purchase? Do you own a volt/ohm/amp meter?

pdwestman
Modify at "YOUR OWN RISK"!

Still riding my 1987 KL650-A1. 85,000+ miles & counting

Last edited by pdwestman; 04-23-2018 at 12:14 PM. Reason: spelling
pdwestman is offline  
post #3 of 7 Old 04-23-2018, 09:20 AM Thread Starter
1st Gear
 
Join Date: May 2017
Location: Saratoga, NY
Posts: 17
So I went with the cheaper Mighty Max Battery Model (YB14L-A2). I know not top of the line but I've had good experiences with them in my snowmobiles. I bought it from an online vendor over the winter and just got it installed recently.

I did not charge it upon receiving it but could definitely do that. Also I do not own an ohm meter.

It's an 88'

Last edited by MAPEX; 04-23-2018 at 09:26 AM. Reason: Forgotten info
MAPEX is offline  
 
post #4 of 7 Old 04-23-2018, 12:38 PM
OverDrive
 
Join Date: Nov 2009
Location: Lander, Wyoming
Posts: 5,537
If the headlight fades to nothing when holding the starter button down and the starter circuit relay or heavy relay are only buzzing or chattering, that battery may already have failed.

You can purchase a pocket sized VOLT, ohm, amp meter from like Radio Shack or Harbor Freight for like $20. Does the Mighty Max battery have un-screwable caps & 2 fluid level lines on the front side of it? If so, If it is a good battery it should read about 12.6 volts DC. If lower than that, attempt to recharge with a 1 to 2 amp 12 volt charger for about 24 hours. Would like to measure about 14.5 volts with the battery still charging, before unplugging charger.
Then let battery set for 1 hour & check to see if it measures at least 12.6 volts.

If it is a maintenance free battery with sealed caps, then normal good voltage should be 12.8 volts. Recharge to 15.5 volt before dis-connecting from charger.

pdwestman
Modify at "YOUR OWN RISK"!

Still riding my 1987 KL650-A1. 85,000+ miles & counting
pdwestman is offline  
post #5 of 7 Old 04-23-2018, 02:19 PM
4th Gear
 
GoMotor's Avatar
 
Join Date: May 2014
Location: Texas
Posts: 1,248
You could jump it to a car/truck battery learn how it will perform with plenty of battery power.
DPelletier likes this.
GoMotor is offline  
post #6 of 7 Old 04-24-2018, 11:33 AM Thread Starter
1st Gear
 
Join Date: May 2017
Location: Saratoga, NY
Posts: 17
So I got it all back together yesterday and gave it the old Ball Game try and this is the result:

The headlight did dim, but not all that much...enough to be noticeable but didn't go dark.

Still turned over easy with the plug out (although didn't seem to turn over super fast), mechanically all clear. But with the plug back in it still struggled to turn the motor over. Whined like the starter was trying but just didn't have the cojonies to get it up (over). Starter/Relay didn't click though like it was a dead battery. I'm going to get the charger on it tonight and give it a jump from the truck and see if I can get better results.

Anyone have better recommendations for batteries? (assuming that's the issue)
MAPEX is offline  
post #7 of 7 Old 04-24-2018, 01:02 PM
4th Gear
 
GoMotor's Avatar
 
Join Date: May 2014
Location: Texas
Posts: 1,248
Any good sealed battery of the same size should do the job. Everyone has their favorite battery. I often take what I can get when I need it.

Just to get some terms straight.

The term "starter whining" to me means a high pitched "wheeeeee" sound from the starter with the engine not turning over. That would indicate the starter gear train is not engaging all the way through to the crank shaft.

A "humming" starter without the engine turning over would indicate the starter is not able to turn the starting gear train. If this were due to a weak battery or weak cable connections it should give you that starter relay clicking fairly quickly.
GoMotor is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Another dreaded "it won't start" thread. rideitlikeyoustoleit 1987 to 2007 Wrenching & Mods 12 06-20-2017 12:23 AM
Won't Start Kawitranny 2008+ KLR650 Wrenching & Mod Questions 12 01-09-2015 02:12 AM
Won't Start RayMan77 2008+ KLR650 Wrenching & Mod Questions 21 09-02-2013 08:28 PM
HELP!! my '08 won't start!!! Irish John 2008+ KLR650 Wrenching & Mod Questions 4 08-21-2009 07:19 PM
won't start rickyp3278 1987 to 2007 Wrenching & Mods 6 07-20-2008 11:06 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome