Bike sat for 7 years, bit of smoke - Kawasaki KLR 650 Forum
1987 to 2007 Wrenching & Mods For maintaining, repair or modifications of Generation 1 KLR's. 2007 and earlier.

 1Likes
  • 1 Post By DPelletier
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 07-30-2018, 04:43 PM Thread Starter
Neutral
 
Join Date: Jul 2018
Posts: 5
Bike sat for 7 years, bit of smoke

Hey All,

I picked up a 2005 KLR650 that has say since August of 2011 (was in an accident that damaged the front fairing/gauges/handle bars/tank.

After rebuilding the gunked up carb/new battery/spark plug/fluids. It smokes a bit on start up..sometimes for example started last night (no smoke really) started this morning (no smoke) then started this afternoon and it smoked for 5 seconds or so then went away. Seems to do it kind of at random. My guess would be valve seals but do you think it is worth tearing down or getting some heat cycles and miles on it might loosen everything up again?

Thanks!
Wes Danhof is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-30-2018, 05:30 PM
OverDrive
 
Join Date: Nov 2009
Location: Lander, Wyoming
Posts: 5,434
I don't have a clue as to your location, so I can't guess about your local humidity. But I would suggest the possibility that the cylinder had some light surface rusting, from setting with-out proper storage oil.

The start up smoke may stop or not. And if it uses a little bit, we will call it Normal. 1 ounce per 100 miles would still be great, for a stock bike.

The factory says 31 ounces per 1000 miles is still considered 'normal'.

pdwestman
Modify at "YOUR OWN RISK"!

Still riding my 1987 KL650-A1. 84,000+ miles & counting
pdwestman is offline  
post #3 of 4 Old 07-30-2018, 05:36 PM Thread Starter
Neutral
 
Join Date: Jul 2018
Posts: 5
Quote:
Originally Posted by pdwestman View Post
I don't have a clue as to your location, so I can't guess about your local humidity. But I would suggest the possibility that the cylinder had some light surface rusting, from setting with-out proper storage oil.

The start up smoke may stop or not. And if it uses a little bit, we will call it Normal. 1 ounce per 100 miles would still be great, for a stock bike.

The factory says 31 ounces per 1000 miles is still considered 'normal'.

Im around the Seattle area so we have humidity. Was stored indoors. Power is great, starts up great. Ill just continue to monitor it i suppose. Things may need to work back into each other etc.
Wes Danhof is offline  
 
post #4 of 4 Old 07-30-2018, 06:13 PM
4th Gear
 
Join Date: Aug 2010
Location: Kelowna, B.C.
Posts: 2,307
yep, ride it and monitor usage.....keep the oil level at the very top of the sight glass. People often opine that the valve stem seals are causing them problems but it's actually very rare on a KLR.

Dave
pdwestman likes this.
DPelletier is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
A bit of insight to long distance rally riding Paper The Off Topic Lounge 0 05-27-2010 10:09 PM
How the Lockjaws spend Sat. morning. Lockjaw KLR & Other Motorcycle Related Discussion 9 04-03-2010 08:18 PM
08 and a bit of air.... Capt stan Show Off Your Bike 4 02-02-2009 08:37 PM
Here's a bit of paint work done on my '08 The Kurgan Show Off Your Bike 0 10-01-2007 12:34 PM
Your KLR Feeling a Bit Puny There Bunky? Marty 1987 to 2007 Wrenching & Mods 8 05-31-2007 06:33 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome