klr will not turn over - Kawasaki KLR 650 Forum
1987 to 2007 Wrenching & Mods For maintaining, repair or modifications of Generation 1 KLR's. 2007 and earlier.

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 10-23-2009, 04:17 PM Thread Starter
 
Join Date: Oct 2009
Posts: 3
klr will not turn over

today i started the klr, rode it around, and parked it in the garage.
i then proceeded to change the clutch cable.
upon completion, i wanted to take a little ride to check out
my work.
the bike would not turn over. zero, zip, nada.
the headlight is on strong, so the battery is not the issue.
can anybody think of anything i could have done in this process
to have caused this.
my mechanical skills are usually just good enough to get me in trouble.
ed simpson is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 10-23-2009, 04:35 PM
3rd Gear
 
Join Date: Oct 2006
Location: Evansville, Indiana
Posts: 815
Clutch safety switch?
TheWanderer is offline  
post #3 of 6 Old 10-23-2009, 04:49 PM Thread Starter
 
Join Date: Oct 2009
Posts: 3
where is the clutch safety switch?
i didn't know i had one.
ed simpson is offline  
 
post #4 of 6 Old 10-23-2009, 05:12 PM
3rd Gear
 
Join Date: Oct 2006
Location: Evansville, Indiana
Posts: 815
This is the best I can provide. I also need to do both of these procedures.

http://www.klr650.marknet.us/safetyswitch.html
TheWanderer is offline  
post #5 of 6 Old 10-23-2009, 05:18 PM
3rd Gear
 
Join Date: Oct 2006
Location: Evansville, Indiana
Posts: 815
FYI... I didn't post that to suggest you have to bypass it, just as a location reference. I honestly don't know if this switch is part of your problem or not or how it might relate to changing the clutch cable. Maybe you missed a connection someplace to the switch or something, I don't know.
TheWanderer is offline  
post #6 of 6 Old 10-23-2009, 05:31 PM Thread Starter
 
Join Date: Oct 2009
Posts: 3
thanks for the suggestion.
i had been researching the problem, and had actually found the
site that you referenced.
i'm thinking maybe i knocked one of the wires loose when i ran the cable
down through that area.
i'll get to it in the morning.
thanks again.
ed simpson is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
LED Turn Signals??? ucatch33 1987 to 2007 Wrenching & Mods 2 02-28-2009 06:57 PM
New Turn Signals rickyp3278 1987 to 2007 Wrenching & Mods 4 07-07-2008 06:23 PM
HELP: Engine Won't Turn Over, Now What? Biker Scout 1987 to 2007 Wrenching & Mods 38 10-28-2007 01:09 AM
Turn on the News Jamie KLR & Other Motorcycle Related Discussion 7 10-11-2006 05:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome