Hi-beam always on? - Kawasaki KLR 650 Forum
2008+ KLR650 Wrenching & Mod Questions For repair, maintaining or modifying discussions related to the newly updated 2008 and beyond, Generation 2 KLR650 Motorcycle.

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-14-2011, 09:25 AM Thread Starter
2nd Gear
 
clogan's Avatar
 
Join Date: Dec 2010
Location: Tennessee
Posts: 326
Hi-beam always on?

I just recently noticed, when riding at night for the first time in ages, that my head light high beam is always on; the hi-lo switch has no function. I am wondering if the switch went bad, or if maybe it has alweays been this way (I don't normally ride after dark) and I just happened to notice, or if the Flash-to-Pass garage door opener the wife gave me for Christmas is somehow to blame.

I have had the Flash-to-Pass on other bikes with no problems in the past. If you are not familiar with the Flash-2-Pass, it's a two-wire transmitter that connects to the hi-beam circuit of the headlight. When the hi-beam switch is flashed rapidly twice in succession, it sends a message to a receiver wired to your garage door opener to activate the opener. I guess I just ruled out the hi-lo switch as bad; my door opener works perfectly, so the switch must be good.

Basically, I guess I'm just admitting to being too lazy to tear into it to see what's wrong.

Any guesses out there? Anybody else have the F2P?

CW
clogan is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-14-2011, 11:04 AM
1st Gear
 
Join Date: May 2011
Location: Blue Ridge GA
Posts: 71
Check for shorts in the wiring, it could be grounding out.
Wildhare is offline  
post #3 of 5 Old 05-14-2011, 11:36 AM
1st Gear
 
byker's Avatar
 
Join Date: Oct 2008
Location: Toronto Ontario
Posts: 72
Cool

Dont be lazy

byker
2008 KLR 650 (108,000 kilometers and rising)
1987 K100RS
byker is offline  
 
post #4 of 5 Old 05-14-2011, 05:19 PM Thread Starter
2nd Gear
 
clogan's Avatar
 
Join Date: Dec 2010
Location: Tennessee
Posts: 326
ALways try the easy stuff first:
The hi-beam was not always on; it was always off...seems it somehow got unplugged. Probably my bad from when I installed the F2P.

Anyhow, all's now well.

CW
clogan is offline  
post #5 of 5 Old 05-14-2011, 06:47 PM
5th Gear
 
Join Date: Sep 2006
Posts: 4,700
Quote:
Originally Posted by clogan View Post
ALways try the easy stuff first:
The hi-beam was not always on; it was always off...seems it somehow got unplugged. Probably my bad from when I installed the F2P.

Anyhow, all's now well.

CW
Great work!! And remember, you can't make mistakes unless you try to make a change in the first place.. The fact that you were able to figure it out and fix it is icing on the cake!!
Paper is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Low beam out. Lockjaw KLR & Other Motorcycle Related Discussion 14 10-01-2013 05:47 PM
headlight short on low beam only 2007model metalmucil 1987 to 2007 Wrenching & Mods 1 04-01-2011 11:34 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome