Doohickey starter issue... Maybe - Kawasaki KLR 650 Forum
2008+ KLR650 Wrenching & Mod Questions For repair, maintaining or modifying discussions related to the newly updated 2008 and beyond, Generation 2 KLR650 Motorcycle.

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 04-30-2012, 07:01 PM Thread Starter
2nd Gear
 
KLR Thumper's Avatar
 
Join Date: Apr 2012
Location: Wainwright Alberta Canada
Posts: 265
Doohickey starter issue... Maybe

Ok so I did my Doo the over day and torqued the flywheel properly and check the starter gear and everything seamed good. But now I'm hearing a weird spinning sounds and worried my start is spinning from the flywheel. Everything was free and the flywheel and starter gear were proper when I put it together. The starter gear had a tiny but of play as it should. Aswell I put Rotella T in it at the same time and my site glass is all fogged up like there is water in the case but the coolant level is still full and clean. No oil in it either.I only put 25 km on the bike since I did the Doo and not sure if I'm just nervous or something is wrong. But it definitely has a new sound and he oil window is flogged over white.

Thoughts


Sent from my iPhone using MO Free
KLR Thumper is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-30-2012, 08:48 PM
2nd Gear
 
sardog1's Avatar
 
Join Date: Oct 2010
Location: Brown Deer, WI
Posts: 432
We just went through this the other day with Scrapper's bike. Turns out that there wasn't a shim on each post of the starter gears. Should be one one each (4 total).

09 KLR650
01 Jeep XJ w/ 200,000 miles as of 3-26-11
sardog1 is offline  
post #3 of 6 Old 04-30-2012, 08:50 PM
Moderator
 
klr4evr's Avatar
 
Join Date: Mar 2007
Location: Fort Sask , Alberta, Canada
Posts: 3,508
Garage
Send a message via Skype™ to klr4evr
Take it for a good long ride and get the engine hot and the fogging in the sight glass will be gone.

You will notice a different sound after the Doo. As long as it doesn't sound like it's grinding away in there you should be okay.

My Kaw Barn - 2004 KLR, 2006 Concours (sold), 1997 Bayou 400.

"It's a friggen motorcycle, it's not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you shit your pants every now and then. "

<--- Please fill in the 'Location' on your personal profile page. User CP/Edit Your Details

This information makes it much easier for other members to answer/comment on your posts.
klr4evr is offline  
 
post #4 of 6 Old 04-30-2012, 09:12 PM Thread Starter
2nd Gear
 
KLR Thumper's Avatar
 
Join Date: Apr 2012
Location: Wainwright Alberta Canada
Posts: 265
Yeah no grinding or anything. As for the shims I'm 100% all four are there on the 2 small gears. I was given the heads up in that before I started. And there is the 2 big spacers behind the large starter gear aswell. Well it seams to run perfect. I never had the white cloud in the window before but I will glady take er for a long ride if you say so well the noises are just different then before so I'll givver for a bit and see what happens. Worst case it burns out a starter then I know I have a problem. So on a good note I just installed a new battery and Oxford heated grips and I forgot to shut them off and went back after 3 hours to very hot grips and the bike still fired right up!




Sent from my iPhone using MO Free
KLR Thumper is offline  
post #5 of 6 Old 04-30-2012, 09:29 PM
1st Gear
 
nacademus's Avatar
 
Join Date: Feb 2012
Location: Sheffield Lake, Ohio
Posts: 96
https://www.youtube.com/watch?v=v7GE...e_gdata_player


This is the sound that I had at first. It more or less went away. I was quite alarmed.
nacademus is offline  
post #6 of 6 Old 04-30-2012, 09:56 PM Thread Starter
2nd Gear
 
KLR Thumper's Avatar
 
Join Date: Apr 2012
Location: Wainwright Alberta Canada
Posts: 265
Mine sounds more like a spinning noise but it starts great idles good and has no grinding or anything. Well I'll just ride er for a but and see what happens. Just different then from what I'm used to.


Cheers, Nick
KLR Thumper is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Kick starter peter650 2008+ KLR650 Wrenching & Mod Questions 159 11-04-2016 06:46 AM
Battery or starter Mischke302 1987 to 2007 Wrenching & Mods 8 07-10-2010 02:43 PM
Kick Starter Kit?? Rick Geroux KLR & Other Motorcycle Related Discussion 3 06-21-2009 06:53 PM
Starter relay issue amzahsulaiman Never let your guard down 3 02-07-2009 10:24 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome