HELP HELP HELP!!!! I just changed the oil and it looks bubbly? pic included - Kawasaki KLR 650 Forum
2008+ KLR650 Wrenching & Mod Questions For repair, maintaining or modifying discussions related to the newly updated 2008 and beyond, Generation 2 KLR650 Motorcycle.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 01-11-2014, 09:27 PM Thread Starter
1st Gear
 
Join Date: Dec 2013
Location: lynchburg VA
Posts: 29
HELP HELP HELP!!!! I just changed the oil and it looks bubbly? pic included

I just changed the oil in my 2011. let it warm up and after I checked it looked like this. What the Hell did I do wrong? it clears up after about an hour or so.


Last edited by darkhorse720; 01-11-2014 at 09:29 PM. Reason: forgot something
darkhorse720 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 01-11-2014, 10:44 PM
5th Gear
 
Join Date: Jan 2011
Posts: 4,387
Honestly can't tell. Two possibilities:

1. Best-case scenario; merely atmospheric condensation being expelled/evaporated from oil in crankcase, and:

2. Worse-case scenario, oil coolant-contaminated from blown headgasket or waterpump seal . . .

Other possibilities may exist; more knowledgeable forum members may comment.

Can't think of anything done in a routine oil change to create the phenomenon, myself.
Damocles is online now  
post #3 of 12 Old 01-11-2014, 10:47 PM
2nd Gear
 
Aron31's Avatar
 
Join Date: Apr 2011
Location: Chicago IL
Posts: 297
Not uncommon. Run it till it gets hot. Take it out for a decent ride. If its just a bit of moisture in the motor and will burn off.


"If you don't ride in the rain, you don't ride."
"Work to ride and ride to work."
"Accidents hurt - safety doesn't."
Aron31 is offline  
 
post #4 of 12 Old 01-12-2014, 12:42 PM Thread Starter
1st Gear
 
Join Date: Dec 2013
Location: lynchburg VA
Posts: 29
I rode it last night and it was clear afterwards, today I rode it and it looked fine afterwards also. It appears that if I start the motor and stop it after about 2 minutes of running, that's when it does that. but after long rides it looks fine. Thank you for the help. One other thing. the oil level is to be checked when the bike is cold and it should be around the top line or just under correct?
darkhorse720 is offline  
post #5 of 12 Old 01-12-2014, 01:01 PM
Lifetime Member
 
650Stew's Avatar
 
Join Date: Jun 2010
Location: Alberta, Canada
Posts: 2,480
Quote:
Originally Posted by darkhorse720 View Post
I rode it last night and it was clear afterwards, today I rode it and it looked fine afterwards also. It appears that if I start the motor and stop it after about 2 minutes of running, that's when it does that. but after long rides it looks fine. Thank you for the help. One other thing. the oil level is to be checked when the bike is cold and it should be around the top line or just under correct?
Just looks like bubbles in the oil to me .

For the correct oil level I go by where it is when you change the oil and filter and put in the recommended 2.5 liters... Right at the top of the window. I add a little at a time until the bubble just disappears.

650Stew is offline  
post #6 of 12 Old 01-12-2014, 01:48 PM
Lifetime Member
 
flash's Avatar
 
Join Date: May 2008
Location: North Texas
Posts: 1,534
Send a message via Yahoo to flash
Ya' I'd have to agree. Looks like aeration and not that slimy, milky look that goes along with condensation or coolant contamination.

I had a Kaw Z-1 once that I had the same thing happen to after an oil change. I'd used a Pennzoil racing oil when that occured, dumped it, went back to the Castrol and it never happened again. Coincidence or something else I can't say.

Gray-haired riders donít get that way from pure luck.

Unknown
flash is offline  
post #7 of 12 Old 01-12-2014, 02:57 PM Thread Starter
1st Gear
 
Join Date: Dec 2013
Location: lynchburg VA
Posts: 29
Heres what it looks like now


Last edited by darkhorse720; 01-12-2014 at 03:07 PM.
darkhorse720 is offline  
post #8 of 12 Old 01-12-2014, 04:07 PM
Lifetime Member
 
flash's Avatar
 
Join Date: May 2008
Location: North Texas
Posts: 1,534
Send a message via Yahoo to flash
Looks OK to to me now unless not seeing some other detail in the photo?

Gray-haired riders donít get that way from pure luck.

Unknown
flash is offline  
post #9 of 12 Old 01-12-2014, 04:33 PM
2nd Gear
 
beejjorgensen's Avatar
 
Join Date: Oct 2012
Location: Bend, OR
Posts: 376
Send a message via Skype™ to beejjorgensen
Quote:
Originally Posted by darkhorse720 View Post
I just changed the oil in my 2011. let it warm up and after I checked it looked like this. What the Hell did I do wrong? it clears up after about an hour or so.
I'm no expert, but mine looks kinda like this right after I change it, too. (I notice right after I fill it up and run the bike for a minute before topping off.) But then it stops looking like that until the next oil change.
beejjorgensen is offline  
post #10 of 12 Old 01-13-2014, 11:49 AM Thread Starter
1st Gear
 
Join Date: Dec 2013
Location: lynchburg VA
Posts: 29
thank you all for your responses. I love this site.
darkhorse720 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
changed the oil and now it wont start joshuacohen 2008+ KLR650 Wrenching & Mod Questions 15 08-01-2012 02:51 AM
Julian Tech Day - DATE CHANGED tomatocity Upcoming Tech Days & Group Rides 1 03-21-2010 04:31 AM
Just another pic of my 04 Bratski Show Off Your Bike 11 09-14-2008 12:35 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome