Klr 650 2008 Startup noise! - Kawasaki KLR 650 Forum
2008+ KLR650 Wrenching & Mod Questions For repair, maintaining or modifying discussions related to the newly updated 2008 and beyond, Generation 2 KLR650 Motorcycle.

 1Likes
  • 1 Post By klr685_2
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 08-22-2015, 05:48 PM Thread Starter
Neutral
 
Join Date: Aug 2015
Posts: 2
Klr 650 2008 Startup noise!

Help guys!


I would really like to know if this can be solved.
Engine works great at high rpm and during hot startup.

Engine is now 685cc with thermo bob and doohickey installed.

https://www.youtube.com/watch?v=B_Kb...ature=youtu.be

Cheers,

Last edited by 650Stew; 08-22-2015 at 06:48 PM.
klr685_2 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-22-2015, 07:44 PM
5th Gear
 
Join Date: Jan 2011
Posts: 4,333
Starting configuration? i.e., choke on full? Throttle open/closed?

Idle mixture ("fuel") screw position (1-3/4 turns out a good starting point for a stock engine, IMHO)?

Clean pilot jet?

Oughta start and keep alive with choke on, in temperate climes, IMHO. Assume it started o.k. before the recent upgrades.
Damocles is online now  
post #3 of 4 Old 08-22-2015, 07:50 PM Thread Starter
Neutral
 
Join Date: Aug 2015
Posts: 2
Found it!

It was only that the battery needs to be replaced. After boosting that sucker with the GMC Sierra to 14.3V it start like a charm.

Battery is a lead acid , OEM, factory replaced, before this winter. But left uncharged for that period of time. Resulting in a 12.27 V on top of her charge.
A member on klr 650.net suggested that the voltage would drop to around 9v under load.Which i believe i quite plausible, so i ain't going to bring the battery to an autoshop to check it out.

I'll just change it.

Cheers
650Stew likes this.

Last edited by klr685_2; 08-22-2015 at 07:56 PM.
klr685_2 is offline  
 
post #4 of 4 Old 08-22-2015, 07:54 PM
Lifetime Member
 
650Stew's Avatar
 
Join Date: Jun 2010
Location: Alberta, Canada
Posts: 2,480
Quote:
Originally Posted by klr685_2 View Post
Found it!

It was only that the battery needs to be replaced. After boosting that sucker with the GMC Sierra to 14.3V it start like a charm.

Cheers,
Sweet! It's actually amazing how many symptoms a bad battery can cause. Glad to hear you got it sorted

650Stew is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 klr 650 way too slow,,,what do i need dealzzalot 2008+ KLR650 Wrenching & Mod Questions 39 11-28-2016 11:39 AM
2008 klr 650 cmlrfp 2008+ KLR650 Wrenching & Mod Questions 11 04-01-2013 05:12 PM
Clutch sticks at first startup bgdog67 2008+ KLR650 Wrenching & Mod Questions 15 03-18-2011 08:35 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome