Clutch cable routing - Kawasaki KLR 650 Forum
2008+ KLR650 Wrenching & Mod Questions For repair, maintaining or modifying discussions related to the newly updated 2008 and beyond, Generation 2 KLR650 Motorcycle.

 2Likes
  • 1 Post By pdwestman
  • 1 Post By pdwestman
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 10-13-2016, 06:49 PM Thread Starter
2nd Gear
 
Join Date: Jan 2016
Posts: 335
Clutch cable routing

Ok, so I had this slight squeak at low speed when the clutch is engaged. Kinda sounds like a mouse. Then I pull the clutch in and it disappears. I've also noticed it does it when moving the handlebars from side to side. I've found that it is actually the clutch cable rubbing under the ignition. I've lubed the outside of it, but then it just comes back. So I saw on a different forum (blasphemy, I know) that the clutch cable on an 08+ is supposed to be routed through the notched hole on the steering stem. Once you reroute it, then all the squeaking stops. I'm assuming the hole is the one that almost resembles a sideways tear drop. Problem is, I'm not a member of the forum and I cant pull up the pic. Has anyone have any knowledge on this? Here's a link: http://www.klr650.net/forums/showthread.php?t=94141
Back2Kawi is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 10-13-2016, 07:37 PM
OverDrive
 
Join Date: Nov 2009
Location: Lander, Wyoming
Posts: 5,550
From what I can tell, he is referring to a 'stiff wire' loop which is welded to the steering neck, just under the base of the ignition switch. Not the side-ways 'tear-drop' in the stamped steel fairing support.

But every Gen2 KLR that I have been around has routed the clutch cable just like yours, and they do squeak.

I think that 'larry31' has addressed this issue, somehow.
'Click' on his name and find his postings!

Oh by the by, membership is just as free over 'there' as it is here. Otherwise, I wouldn't be on either site. But I can NOT post over there (personal issues). But I can read and view pics if I 'key-in'!
Back2Kawi likes this.

pdwestman
Modify at "YOUR OWN RISK"!

Still riding my 1987 KL650-A1. 85,000+ miles & counting
pdwestman is offline  
post #3 of 5 Old 10-13-2016, 07:46 PM Thread Starter
2nd Gear
 
Join Date: Jan 2016
Posts: 335
Quote:
Originally Posted by pdwestman View Post
From what I can tell, he is referring to a 'stiff wire' loop which is welded to the steering neck, just under the base of the ignition switch. Not the side-ways 'tear-drop' in the stamped steel fairing support.

But every Gen2 KLR that I have been around has routed the clutch cable just like yours, and they do squeak.

I think that 'larry31' has addressed this issue, somehow.
'Click' on his name and find his postings!

Oh by the by, membership is just as free over 'there' as it is here. Otherwise, I wouldn't be on either site. But I can NOT post over there (personal issues). But I can read and view pics if I 'key-in'!
Man, I didn't even see that loop. Thanks! As far as the membership, I have a yahoo email and apparently that isn't allowed over there. Plus I'm sure if I posted a reference to this site, like I just did to theirs, that would be a nono...lol. In the meantime I will check out Larry31's post. Once again, thanks.
Back2Kawi is offline  
 
post #4 of 5 Old 10-13-2016, 07:57 PM
OverDrive
 
Join Date: Nov 2009
Location: Lander, Wyoming
Posts: 5,550
Quote:
Originally Posted by Back2Kawi View Post
Man, I didn't even see that loop. Thanks! As far as the membership, I have a yahoo email and apparently that isn't allowed over there. Plus I'm sure if I posted a reference to this site, like I just did to theirs, that would be a nono...lol. In the meantime I will check out Larry31's post. Once again, thanks.
Back2Kawi,
Scroll to the Very bottom of this page, in similar Threads! Maybe it was 'Bill10' which fixed his squeak!
Back2Kawi likes this.

pdwestman
Modify at "YOUR OWN RISK"!

Still riding my 1987 KL650-A1. 85,000+ miles & counting
pdwestman is offline  
post #5 of 5 Old 10-13-2016, 08:09 PM Thread Starter
2nd Gear
 
Join Date: Jan 2016
Posts: 335
Quote:
Originally Posted by pdwestman View Post
Back2Kawi,
Scroll to the Very bottom of this page, in similar Threads! Maybe it was 'Bill10' which fixed his squeak!
Thanks! I never would have found that.
Back2Kawi is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch Cable Routing Bill10 2008+ KLR650 Wrenching & Mod Questions 8 04-02-2018 11:42 AM
Clutch cable routing? MeefZah 1987 to 2007 Wrenching & Mods 11 12-14-2016 04:35 PM
Speedo cable routing. larry31 2008+ KLR650 Wrenching & Mod Questions 7 01-04-2016 08:10 PM
Clutch Cable proper routing from handlebar down onto engine clutch lever. jaimesix How To's & Tech Guides 14 09-21-2015 01:21 PM
Throttle Cable routing? Fruitfarmer231 2008+ KLR650 Wrenching & Mod Questions 8 01-05-2013 03:44 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome