KLR slow to start after 4-day ride, electrical - Kawasaki KLR 650 Forum
2008+ KLR650 Wrenching & Mod Questions For repair, maintaining or modifying discussions related to the newly updated 2008 and beyond, Generation 2 KLR650 Motorcycle.

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 09-01-2017, 12:08 PM Thread Starter
Neutral
 
Join Date: Mar 2016
Location: Southern MD
Posts: 5
KLR slow to start after 4-day ride, electrical

Hey everyone, bike will barely start. Some background info.

Just returned from an epic ride through the mountains of New England. Was awesome. Mount Washington Auto Road = no words to describe! Took 4 days and 1000 miles and the bike ran great.

On the last day of the ride the bike would barely start. What I mean is that it seemed like the battery had just enough juice to start the bike that one last time. The starter would spin just barely fast enough for the bike to catch on. But it kept starting that day, just SEEMED really really weak.

Some background: battery is a new Shorai lithium (LFX14L5-BS12) and it is putting out ~13.5V. Only electrical farkles on the bike is a set of Hyperlites LEDs (which I love) brake lights. I charged the battery for a full week on a wall charger, so I think it is fully charged, and the bike starts the same way.

Has anyone ever run into this before? I am thinking either this battery is bad (which it shouldn't be, it's less than a year old), the starter motor is bad, the charging system on the bike is bad, or there is some kind of parasitic draw on my bike.

Any thoughts? Or troubleshooting I can do to isolate?

Thanks in advance!
Ride safe.
Alex
Santa is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-01-2017, 02:12 PM
Pretty in Pink, dunno why
 
Tom Schmitz's Avatar
 
Join Date: Feb 2009
Location: Redondo Beach
Posts: 7,924
Garage
Well, this wasn't a Shorai, but they might all come from the Battery Factory of Love and Joy in China. Same chemistry, anyway.

Take a few minutes to read through these three posts. You should get some idea of what measurements to take and how to take them, if nothing else.

Battery Kaput
Battery Kaput, Part 2
Battery Kaput, Part 3

Tom [email protected]

I still held his automatic more or less pointed at him, but he swung on me just the same. It caught me flush on the chin. It was meant to be a hard one, but a pansy has no iron in his bones, whatever he looks like. -Philip Marlowe

'Why' and 'How' are words so important they cannot be too often used. -Napoleon Bonaparte

Sting like a butterfly.
Noli Timere Messorem
Tom Schmitz is offline  
post #3 of 6 Old 09-01-2017, 02:24 PM
Pretty in Pink, dunno why
 
Tom Schmitz's Avatar
 
Join Date: Feb 2009
Location: Redondo Beach
Posts: 7,924
Garage
By the by, at 13.5V (and not knowing anything else) I would suspect a bad/poor/loose connection somewhere between the battery, the relay, the starter motor, and/or ground.

There's also the possibility of a mechanical issue in the electric start system, which @pdwestman is better suited to speak to.

I think the 'deep-hole' issue was only on the '08s, but that might be worth checking if '09s were affected. If the shaft slips into the hole and comes out of the case side, that could cause a bind.

Tom [email protected]

I still held his automatic more or less pointed at him, but he swung on me just the same. It caught me flush on the chin. It was meant to be a hard one, but a pansy has no iron in his bones, whatever he looks like. -Philip Marlowe

'Why' and 'How' are words so important they cannot be too often used. -Napoleon Bonaparte

Sting like a butterfly.
Noli Timere Messorem

Last edited by Tom Schmitz; 09-01-2017 at 02:28 PM.
Tom Schmitz is offline  
 
post #4 of 6 Old 09-01-2017, 03:20 PM
OverDrive
 
Join Date: Nov 2009
Location: Lander, Wyoming
Posts: 6,195
I think you've covered the bases Tom.
And yes, many of the 2009's do or did have the 'Deep Hole' problem with the alternator cover which could allow mis-alignment of the starter reduction gears.

pdwestman
Modify at "YOUR OWN RISK"!

Still riding my 1987 KL650-A1. 85,000+ miles & counting
pdwestman is offline  
post #5 of 6 Old 09-02-2017, 09:33 AM
4th Gear
 
larry31's Avatar
 
Join Date: Aug 2009
Location: New Hampshire
Posts: 1,063
Cranking problem

Didn't see this mentioned, but what is the voltage at the battery "while-cranking" the starter?

Ageing Gracefully



2017 Yamaha XT250
1990 Honda NX250 (Green/White)
2011 Kawasaki KLR 650 (Orange & White )

My KLR Page..http://www.powers31.info/2011_KLR650.htm

Mod's to KLR:
Power socket, L.E.D. Battery Indicator, Camera bag holder
Custom Saddlebag frames .
Louder horns, Firstgear Onyx tail bag.
Custom Aluminum Skid Plate.
Cut down seat with Custom pad.
Go Pro Camera mount.
Doo-Hicky
larry31 is offline  
post #6 of 6 Old 09-02-2017, 11:35 AM
Pretty in Pink, dunno why
 
Tom Schmitz's Avatar
 
Join Date: Feb 2009
Location: Redondo Beach
Posts: 7,924
Garage
If the OP reads the 'Battery Kaput' series he may come back with several numbers that will be of interest.

Tom [email protected]

I still held his automatic more or less pointed at him, but he swung on me just the same. It caught me flush on the chin. It was meant to be a hard one, but a pansy has no iron in his bones, whatever he looks like. -Philip Marlowe

'Why' and 'How' are words so important they cannot be too often used. -Napoleon Bonaparte

Sting like a butterfly.
Noli Timere Messorem
Tom Schmitz is offline  
Sponsored Links
Advertisement
 
Reply

Tags
battery, electrical, shorai, starter

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 klr 650 way too slow,,,what do i need dealzzalot 2008+ KLR650 Wrenching & Mod Questions 39 11-28-2016 11:39 AM
88' KLR very slow to start in the mornings jandrew36 1987 to 2007 Wrenching & Mods 3 09-28-2015 06:06 PM
Klr electrical work Nate16guy 2008+ KLR650 Wrenching & Mod Questions 13 11-08-2014 03:46 PM
Slow start rlamp4040 2008+ KLR650 Wrenching & Mod Questions 4 11-14-2012 05:40 PM
Day Ride moriver Travel Log & Trip Reports 3 04-06-2012 09:47 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome