Bike Won't Start!!! - Kawasaki KLR 650 Forum
2008+ KLR650 Wrenching & Mod Questions For repair, maintaining or modifying discussions related to the newly updated 2008 and beyond, Generation 2 KLR650 Motorcycle.

 3Likes
  • 1 Post By Damocles
  • 2 Post By Hvymax
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 09-06-2017, 03:19 AM Thread Starter
2nd Gear
 
Join Date: Sep 2016
Posts: 215
Bike Won't Start!!!

This is probably the simplest thing in the world but at least I searched first. Went to start the bike. Battery sounded weak then everything went dark. Came home and charged the battery. Still nothing!!!
Hvymax is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 09-06-2017, 08:35 AM
5th Gear
 
Join Date: Jan 2011
Posts: 4,585
Modest proposal: Check fuse, then wiring diagram; emphasizing connections, such as battery terminal connections.

Multimeter and jumper cables likely handy.
Tom Schmitz likes this.
Damocles is offline  
post #3 of 8 Old 09-06-2017, 09:27 AM
Pretty in Pink, dunno why
 
Tom Schmitz's Avatar
 
Join Date: Feb 2009
Location: Redondo Beach
Posts: 7,931
Garage
What is the battery voltage after it has been resting for an hour?

What is the battery voltage while attempting to start the bike?

Tom [email protected]

I still held his automatic more or less pointed at him, but he swung on me just the same. It caught me flush on the chin. It was meant to be a hard one, but a pansy has no iron in his bones, whatever he looks like. -Philip Marlowe

'Why' and 'How' are words so important they cannot be too often used. -Napoleon Bonaparte

Sting like a butterfly.
Noli Timere Messorem
Tom Schmitz is offline  
 
post #4 of 8 Old 09-06-2017, 10:00 AM
1st Gear
 
Join Date: Aug 2017
Location: Montreal
Posts: 36
I had a similar problem, and as my KLR is new to me I really had no idea where to start. Bought a new battery (fully charged), hooked it up and the bike fired right up no problem. Did so every time for about 5 starts, then nothing.

Thought maybe I'd left a light on or something - trickle charged the battery until full, tried to start the bike, still nothing.

Turns out the starter relay switch had come loose. I have a leaky petcock and so stuffed a shop towel underneath it. This in turn dislodged the starter relay behind it and that prevented the bike from starting.

Worth a shot?
TheJimbonaut is offline  
post #5 of 8 Old 09-06-2017, 10:13 AM Thread Starter
2nd Gear
 
Join Date: Sep 2016
Posts: 215
Full story. 2015 bought a year ago about 7000 miles. I used my compressor to air my tires back up to 40psi from 15 before riding to work. Ran the little compressor about 15 minutes. When I went to start the bike I got a weak crank before everything went dark. I came home and charged the battery and still nothing. I wouldn't think a low battery would blow a fuse. Everything was fine the day before! Hopefully I'll have time to look at it tonight!
Hvymax is offline  
post #6 of 8 Old 09-06-2017, 11:56 PM
5th Gear
 
Join Date: Jan 2011
Posts: 4,585
If battery voltage is questionable, for diagnostic purposes you can JUMP your battery with a known hot automobile battery and see what happens.

I understood somehow you lost ALL power, suggesting an open circuit possibly from a blown fuse.

Regardless, Tom's suggestion above for quantifying, measuring battery voltage might yield useful maintenance data. Yet remember, even registering high no-load voltage, a flawed battery can fail under load.

Surely, the KILL switch is in the RUN position!
Damocles is offline  
post #7 of 8 Old 09-07-2017, 09:39 AM
5th Gear
 
Join Date: Aug 2010
Location: Kelowna, B.C.
Posts: 2,632
99.8755887% of all such problems are from a bad battery. Follow Damocles' advice and jump it or replace it with a good one and you'll know immediately.

Dave
DPelletier is online now  
post #8 of 8 Old 09-08-2017, 03:27 AM Thread Starter
2nd Gear
 
Join Date: Sep 2016
Posts: 215
It was the ground cable! Must have vibrated loose. It was strange how the power went out like a blown fuse while cranking on a weak battery.
pdwestman and DPelletier like this.
Hvymax is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help in Albany, NY - bike won't start, just cranks Ilya 1987 to 2007 Wrenching & Mods 67 12-05-2017 08:33 AM
Bike sputtering and now won't start Renimus 2008+ KLR650 Wrenching & Mod Questions 3 06-04-2015 04:08 PM
Bike won't start after .22mod ArcticKLR 2008+ KLR650 Wrenching & Mod Questions 7 09-16-2012 10:10 PM
Bike won't start Lockjaw KLR & Other Motorcycle Related Discussion 34 11-27-2010 12:19 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome