Kawasaki KLR 650 Forum - View Single Post - My Ongoing Project
View Single Post
post #12 of Old 09-18-2019, 02:04 PM Thread Starter
Skook
1st Gear
 
Skook's Avatar
 
Join Date: Aug 2019
Location: Willamette Valley
Posts: 42
I just went through your starting procedure carefully.

Quote:
Originally Posted by pdwestman View Post

Try full enrichener, ZERO throttle, crank the starter motor 5-6 continuous rotations, if no start, Let go of the starter button! Count to 10, slowly. This allows raw fuel to vaporize, priming the engine..
The engine fired and ran for maybe one second and then died.

Quote:
Originally Posted by pdwestman View Post
Re-engage the starter motor for 5-6 more rotations. Hopefully it "fires" and runs on full enrichener on the 2nd stroke. If not, let go of the button for another 10 count.
The engine didn't fire.

Quote:
Originally Posted by pdwestman View Post
Ok, re-engage starter button & on the second rotation just 'twitch' the throttle slightly open! Hopefully it is now running still on full enrichener. Let it run full on for a minute or two.
The engine didn't fire.

It seems the obvious next step is a compression check and valve check. I didn't know about the KACR. The specs in the Clymer manual must be for the KACR enabled. When I check the valves I will disable the KACR and check it again.

I tried to find the procedure for doing a compression check in the shop manual but couldn't find it. I would do a leak down test, but I have a compression gauge and I don't have a leak down tester.
Skook is offline  
 
 
For the best viewing experience please update your browser to Google Chrome