Posting problems - Kawasaki KLR 650 Forum
Forum News, Suggestions & Help Find out the latest on whats going on here at the forum. As well as a place for making suggestions. Also for users needing help within the forum.

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-11-2006, 03:04 PM Thread Starter
 
Join Date: Oct 2006
Posts: 19
Posting problems

every time i try to post a reply to a post it keeps telling me i have to log in(even though i am) then when i do it just keeps doing the same thing. It also logs me off when i do manage to make a post.
Robert in Sadorus is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-11-2006, 03:22 PM
 
Join Date: Sep 2005
Posts: 425
The odd thing is that you seem to have the same IP address as another member here. All kind of odd. I dont know what could be causing the trouble.
klr650 is offline  
post #3 of 4 Old 10-11-2006, 07:10 PM Thread Starter
 
Join Date: Oct 2006
Posts: 19
Thats weird, He's in Cali and i am in Il, I switched my browser to IE and havent had a problem yet,
Maybe it has something to do with AOL. :?:

On another note, Is there a quick reply button somewhere?
Robert in Sadorus is offline  
 
post #4 of 4 Old 10-11-2006, 07:31 PM
 
Join Date: Sep 2005
Posts: 425
I am eventually going to add the quick reply, once I am finished with the security mods, I may add a shoutbox but not sure yet.
klr650 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gas/Carbuerator problems? Need Help Northerner28 1987 to 2007 Wrenching & Mods 1 06-02-2008 07:23 AM
Headlight Problems ktmrider2 1987 to 2007 Wrenching & Mods 2 03-06-2008 10:26 PM
testing posting klrmike The Off Topic Lounge 2 02-26-2007 05:30 PM
Ignore, please; picture posting test MeefZah Mid-West Riders 2 12-23-2006 01:21 AM
PHOTO POSTING REQUEST X6_Hustler Travel Log & Trip Reports 9 10-29-2006 10:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome