Forum appears odd in Opera - Kawasaki KLR 650 Forum
Forum News, Suggestions & Help Find out the latest on whats going on here at the forum. As well as a place for making suggestions. Also for users needing help within the forum.

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 10-31-2006, 10:28 PM Thread Starter
1st Gear
 
Join Date: Sep 2006
Location: Ottawa, ON Canada
Posts: 27
Forum appears odd in Opera

Hi folks. I've normally used the Opera browser to surf the forum, and it's worked fine until this week. As of Monday morning, the main forum tables are centered oddly. Here's a screenshot



As you can see, the tables do not span the width of the browser. Not sure if it's a bug in Opera (I've been using 9.02, the latest, for a while now), or if it's something with the forum. Interestingly enough, the page to post this note from is working fine.



I've tried clearing all of the caches and cookies, but nothing seems to help. It appears fine in Firefox, but it's a royal nuisance to switch browsers to view one site.

Any ideas?

Thanks,
Dave C

Dave C
'08 Versys
DaveC is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 11-09-2006, 11:49 AM
3rd Gear
 
Join Date: Sep 2006
Location: Franklinville, NC
Posts: 650
maybe you have to wait till the fat lady sings.....










I crack myself up. :mrgreen:

sorry Dave...I'm no help :|

- Joe

HighSpeed Hiker- DV o5'
Quote:
Originally Posted by larryboy
come awn... it's not far...it'll be fun..

sorry I can't....... I'm fishing today
theotherbigjoe is offline  
post #3 of 7 Old 11-09-2006, 09:38 PM Thread Starter
1st Gear
 
Join Date: Sep 2006
Location: Ottawa, ON Canada
Posts: 27
Quote:
Originally Posted by theotherbigjoe
maybe you have to wait till the fat lady sings.....
I was wondering how long it would take for that joke to appear.

Thanks,
Dave

Dave C
'08 Versys
DaveC is offline  
 
post #4 of 7 Old 11-09-2006, 10:31 PM
 
Join Date: Sep 2005
Posts: 425
Are you still having trouble?

I have check all the tables and the table setting are correct. I am not familiar with the browser you are using, but I know there are issues some times with browsers other than IE. And even IE7 has problems from time to time.
klr650 is offline  
post #5 of 7 Old 11-10-2006, 04:33 PM Thread Starter
1st Gear
 
Join Date: Sep 2006
Location: Ottawa, ON Canada
Posts: 27
Yup, the site is still pretty much unavailable to Opera users. I'll check their forums to see if there's something reported there that might apply here. Maybe it's just mis-interpreting a table width setting for some reason.

In the meantime, I'll just run two browsers (Firefox for this site, and Opera for everything else).

Thanks,
Dave C

Dave C
'08 Versys
DaveC is offline  
post #6 of 7 Old 11-10-2006, 04:38 PM
 
Join Date: Sep 2005
Posts: 425
I will go back through the header tables again, that seems to be where the problem starts, there could be a > or ] or } out of place in the code.
klr650 is offline  
post #7 of 7 Old 11-10-2006, 05:05 PM Thread Starter
1st Gear
 
Join Date: Sep 2006
Location: Ottawa, ON Canada
Posts: 27
Quote:
Originally Posted by klr650
I will go back through the header tables again, that seems to be where the problem starts, there could be a > or ] or } out of place in the code.
I took a look at the source (hope you don't mind), and found something odd in the table for the ads. I created a test table on my own machine, and was able to recreate the problem, and a potential fix. I'll PM you with the details.

Thanks,
Dave C

Dave C
'08 Versys
DaveC is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
new to this forum Dave Noel Introductions 3 06-20-2007 11:13 PM
New to forum 1984KLR Introductions 1 06-19-2007 08:37 PM
New to this forum Fireplug Introductions 15 05-30-2007 08:56 AM
New to the Forum megojeepin Introductions 2 05-12-2007 10:54 PM
new to the forum awm Introductions 3 04-17-2007 06:48 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome