Cookies problem? - Kawasaki KLR 650 Forum
Forum News, Suggestions & Help Find out the latest on whats going on here at the forum. As well as a place for making suggestions. Also for users needing help within the forum.

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 04-27-2017, 09:26 AM Thread Starter
3rd Gear
 
dan filipi's Avatar
 
Join Date: Feb 2017
Location: Van Nuys Cali
Posts: 611
Garage
Cookies problem?

Hi all.

Sent a message couple days ago using the contact page...haven't heard anything back.

I view this forum on Windows 10 desktop as well as my Iphone. Even though I'm logged in as the same person on both and cookies are enabled on both, the read and unread seem independent of each other rather than syncing them like they should. I have to open the last post again on the other device so it no longer shows as a new post. Any ideas?

2016 KLR 650
2017 BMW S1000RR (traded in for
2018 Ducati V4S
1983 GL1100 Goldwing
2017 Yamaha R1
dan filipi is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 04-27-2017, 10:58 AM
OverDrive
 
Join Date: Nov 2009
Location: Lander, Wyoming
Posts: 5,463
Do you need to just click on "Private Messages" at the top of the screen? Under the "New Posts", which is under the "KLR Forum Banner" on my screen.

And possible the receiving party has not read the message sent to them or didn't understand the need to respond?

pdwestman
Modify at "YOUR OWN RISK"!

Still riding my 1987 KL650-A1. 85,000+ miles & counting
pdwestman is offline  
post #3 of 8 Old 04-27-2017, 11:35 AM Thread Starter
3rd Gear
 
dan filipi's Avatar
 
Join Date: Feb 2017
Location: Van Nuys Cali
Posts: 611
Garage
Quote:
Originally Posted by pdwestman View Post
Do you need to just click on "Private Messages" at the top of the screen? Under the "New Posts", which is under the "KLR Forum Banner" on my screen.

And possible the receiving party has not read the message sent to them or didn't understand the need to respond?
Well I did ask what I could be doing wrong and what I should do to fix this in the contact form...and no there aren't any messages by pm or otherwise.

2016 KLR 650
2017 BMW S1000RR (traded in for
2018 Ducati V4S
1983 GL1100 Goldwing
2017 Yamaha R1
dan filipi is offline  
 
post #4 of 8 Old 04-27-2017, 02:13 PM Thread Starter
3rd Gear
 
dan filipi's Avatar
 
Join Date: Feb 2017
Location: Van Nuys Cali
Posts: 611
Garage
I frequent many other forums including my own and don't have problems like this.

Oh well, guess I live with it.

2016 KLR 650
2017 BMW S1000RR (traded in for
2018 Ducati V4S
1983 GL1100 Goldwing
2017 Yamaha R1
dan filipi is offline  
post #5 of 8 Old 04-27-2017, 08:59 PM
Moderator
 
klr4evr's Avatar
 
Join Date: Mar 2007
Location: Fort Sask , Alberta, Canada
Posts: 3,481
Garage
Send a message via Skype™ to klr4evr
Well I'm the opposite of Tom in that I don't have anything using Windoze so I can't help you there. I do use everything Apple though and don't have the issue you describe. Not sure if I can shed any light on your exact problem but one question that came to mind was - are you were logged in on each of your devices simultaneously?? If so you likely need to refresh in order to get things synced again. Don't know if it's a "Cookie" problem because the Cookie is specific to the device and what is stored in the cookie is based on the actions performed of that device. They won't be synced until they are refreshed.

Full Disclosure: I might be full of it on this as I'm no geek in this regard but it's what my limited knowledge is telling me.

My Kaw Barn - 2004 KLR, 2006 Concours (sold), 1997 Bayou 400.

"It's a friggen motorcycle, it's not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you shit your pants every now and then. "

<--- Please fill in the 'Location' on your personal profile page. User CP/Edit Your Details

This information makes it much easier for other members to answer/comment on your posts.
klr4evr is offline  
post #6 of 8 Old 04-30-2017, 11:11 AM Thread Starter
3rd Gear
 
dan filipi's Avatar
 
Join Date: Feb 2017
Location: Van Nuys Cali
Posts: 611
Garage
Syncing topic views etc is a server side database process, which means when a user is logged into their account be it on any device whether simultaneously or not, the database server for the forum should take care of this.
Don't know why this forum doesn't do this. I'm on other Motorcycle.com forums that do.
I'll continue looking into this. Doubt I'm the only one experiencing it.

2016 KLR 650
2017 BMW S1000RR (traded in for
2018 Ducati V4S
1983 GL1100 Goldwing
2017 Yamaha R1

Last edited by dan filipi; 04-30-2017 at 01:58 PM.
dan filipi is offline  
post #7 of 8 Old 05-02-2017, 12:47 PM
Moderator
 
klr4evr's Avatar
 
Join Date: Mar 2007
Location: Fort Sask , Alberta, Canada
Posts: 3,481
Garage
Send a message via Skype™ to klr4evr
Okay that makes sense too. I'll post your question to the Admins and see what they come back with.

My Kaw Barn - 2004 KLR, 2006 Concours (sold), 1997 Bayou 400.

"It's a friggen motorcycle, it's not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you shit your pants every now and then. "

<--- Please fill in the 'Location' on your personal profile page. User CP/Edit Your Details

This information makes it much easier for other members to answer/comment on your posts.
klr4evr is offline  
post #8 of 8 Old 05-02-2017, 07:34 PM Thread Starter
3rd Gear
 
dan filipi's Avatar
 
Join Date: Feb 2017
Location: Van Nuys Cali
Posts: 611
Garage
Quote:
Originally Posted by klr4evr View Post
Okay that makes sense too. I'll post your question to the Admins and see what they come back with.
Kevin got back to me after some changes he made in the system and now seems to be working perfect.

Thanks!

2016 KLR 650
2017 BMW S1000RR (traded in for
2018 Ducati V4S
1983 GL1100 Goldwing
2017 Yamaha R1
dan filipi is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible problem? K-ris 1987 to 2007 Wrenching & Mods 10 02-06-2013 01:46 PM
Carb Problem Bunkfoss 1987 to 2007 Wrenching & Mods 2 10-18-2009 11:01 PM
Anyone ever have this problem? changvoll 1987 to 2007 Wrenching & Mods 4 06-10-2007 12:05 AM
Not baking cookies . . . ? Bigdog57 Forum News, Suggestions & Help 8 10-11-2006 05:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome