Am I the only one? - Page 2 - Kawasaki KLR 650 Forum
Forum News, Suggestions & Help Find out the latest on whats going on here at the forum. As well as a place for making suggestions. Also for users needing help within the forum.

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 13 Old 12-15-2017, 09:34 AM
3rd Gear
 
dan filipi's Avatar
 
Join Date: Feb 2017
Location: Van Nuys Cali
Posts: 610
Garage
Most of the forums I visit aren’t very easy to add images to a post, if they don’t already exist somewhere on the internet with a link. Pasting a link into a post is pretty simple.
Most forums allow your own images to be uploaded as an attachment, though that can be limited as for number of attachments and size because it takes server space to host your image.
On my own forum I have server software that resizes and compresses them for that reason. It still adds up to quite a bit. I often put my images on my server then link to them on this forum and others. That’s an uncommon luxury I have given my forum members, who can upload there and link them at other places on the net. We do have to monitor this so it doesn’t get stupid, which is likely why many don’t allow it.
I’ll have to try out more uploading images to this forum.

2016 KLR 650
2017 BMW S1000RR (traded in for
2018 Ducati V4S
1983 GL1100 Goldwing
2017 Yamaha R1

Last edited by dan filipi; 12-15-2017 at 10:14 AM.
dan filipi is offline  
Sponsored Links
Advertisement
 
post #12 of 13 Old 12-16-2017, 02:53 AM
2nd Gear
 
Join Date: Mar 2017
Posts: 391
Quote:
Originally Posted by Tom Schmitz View Post
Next time I'm just going to send it to you ;^).
Nah, just use the "Paint" program that comes with MS Windows. Easy, see attached.

Last edited by Bluehighways; 08-31-2018 at 01:20 AM.
Bluehighways is offline  
post #13 of 13 Old 12-19-2017, 02:57 PM
Administrator
 
serialKLR's Avatar
 
Join Date: Aug 2009
Posts: 271
Garage
That's the EXIF if you upload an image via your phone, or move the image from phone to computer then to the forum, you need to make sure that the image orientation is upright. this is some weird format that looks right when you look at your phone because the phone is able to read that data but the forum doesn't translate it so it uploads the phone at whatever side you took the photo in.

so you need to re-orient the photo prior to upload.

I'm going to move this thread site it's more of a site help thread to the helpdesk section. I'll be able to get notifications there.

Lee

If you Admin Support please post here:
http://www.klrforum.com/forum-news-suggestions-help/
serialKLR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome