bike wont start. no power - Kawasaki KLR 650 Forum
KLR & Other Motorcycle Related Discussion Grab a seat and discuss whatever you like about the KLR or other related topics. Within reason.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 11-05-2011, 10:00 AM Thread Starter
Neutral
 
Join Date: Nov 2011
Location: NC
Posts: 6
bike wont start. no power

Just bought my first KLR yesterday. An 01 with 15,000 miles, it runs great, I put about 100 miles on it yesterday with no problems. This morning I went to show the not so happy about the purchase wife the new bike and it started up fine and then stalled out when I shit the chike off ( its pretty cold here ) I went to re start it and there is no power at all. I checked all the obvious thing like battery connection and all seems fine. As this is my first KLR im now at a loss.
Jake Mountain is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 11-05-2011, 10:17 AM
4th Gear
 
Savage's Avatar
 
Join Date: Apr 2011
Location: Kansas
Posts: 1,205
Garage
Have you tried putting a charger on the battery? Cold may have killed it.

Kawasaki KLR650 - Adventure Lite
Tagged KTM250XCF-W - Rocket
Tagged KLX300 - Trail Tractor
'84 XR250R - Retro Ride
RMZ250 - Dirty
CRF80 - Kids
CRF70 - Kids
Savage is offline  
post #3 of 13 Old 11-05-2011, 01:12 PM
4th Gear
 
SLO-KLR's Avatar
 
Join Date: Sep 2006
Location: Paso Robles, CA.
Posts: 1,333
Despite looking fine, you may have a bad ground. Try cleaning thr battery terminals and cable ends then hook it back up.
SLO-KLR is offline  
 
post #4 of 13 Old 11-05-2011, 05:51 PM Thread Starter
Neutral
 
Join Date: Nov 2011
Location: NC
Posts: 6
It is the battery, or so it would seem. Just seems odd that it would start the bike with no trouble then have zero power the next minute.
Jake Mountain is offline  
post #5 of 13 Old 11-05-2011, 06:01 PM
4th Gear
 
Savage's Avatar
 
Join Date: Apr 2011
Location: Kansas
Posts: 1,205
Garage
My geo tracker did it just the other day when I went to get pizza. Fired right up here at home, got pizza, then wouldn't turn a minute later. The pizza guy delivered me and our pizza home. LOL

Kawasaki KLR650 - Adventure Lite
Tagged KTM250XCF-W - Rocket
Tagged KLX300 - Trail Tractor
'84 XR250R - Retro Ride
RMZ250 - Dirty
CRF80 - Kids
CRF70 - Kids
Savage is offline  
post #6 of 13 Old 11-05-2011, 06:51 PM
4th Gear
 
Buildit's Avatar
 
Join Date: Oct 2006
Location: London, Ohio
Posts: 1,123
Have you disengaged the kickstand safety switch and Clutch switch?

*** KLR650, Tweeting long before your kids thought it was cool.

ADVFilmer videos of trails, reviews and other dual sport related stuff. http://www.youtube.com/user/advfilmer
Buildit is offline  
post #7 of 13 Old 11-05-2011, 08:35 PM Thread Starter
Neutral
 
Join Date: Nov 2011
Location: NC
Posts: 6
Quote:
Originally Posted by Buildit View Post
Have you disengaged the kickstand safety switch and Clutch switch?
Yes I did try that and still same result. It will jump via jumper cables or bump start. I guess it is the battery.

Thanks to all for the help, I know Im gonna love this bike once I get a few kinks worked out.
Jake Mountain is offline  
post #8 of 13 Old 11-05-2011, 09:09 PM
4th Gear
 
SLO-KLR's Avatar
 
Join Date: Sep 2006
Location: Paso Robles, CA.
Posts: 1,333
Quote:
Originally Posted by Jake Mountain View Post
It is the battery, or so it would seem. Just seems odd that it would start the bike with no trouble then have zero power the next minute.
That is exactly the symptoms a poor ground will create.
SLO-KLR is offline  
post #9 of 13 Old 11-06-2011, 08:04 PM
2nd Gear
 
Join Date: Jan 2010
Location: Illinois, St. Louis metro area
Posts: 166
Just a thought. Check and make sure the kill-switch on the handlebar wasn't accidently triggered. Don't ask how I would know.

09 KLR 650
06 DL 1000
Glasser is offline  
post #10 of 13 Old 11-06-2011, 09:12 PM
3rd Gear
 
Crazy Jake's Avatar
 
Join Date: Nov 2010
Location: Woodstock CT
Posts: 663
Quote:
Originally Posted by Glasser View Post
Just a thought. Check and make sure the kill-switch on the handlebar wasn't accidently triggered. Don't ask how I would know.
Glasser, you dumb @ss.... [I] would NEVER DO something like that!!!...(again)
Crazy Jake is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bike won't start Lockjaw KLR & Other Motorcycle Related Discussion 34 11-27-2010 01:19 AM
stored bike wont start washakie 1987 to 2007 Wrenching & Mods 9 05-24-2009 09:40 AM
bike wont start TEXAS 650 1987 to 2007 Wrenching & Mods 20 05-18-2008 07:09 PM
Bike wont start blprince 1987 to 2007 Wrenching & Mods 6 07-25-2007 08:19 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome