Trouble with Off Topic Lounge? - Kawasaki KLR 650 Forum
KLR & Other Motorcycle Related Discussion Grab a seat and discuss whatever you like about the KLR or other related topics. Within reason.

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 10-12-2006, 07:22 PM Thread Starter
 
Join Date: Sep 2006
Posts: 251
Trouble with Off Topic Lounge?

I'm having problems getting into the Off Topic section. It locks up my computer and I have to shut it down and restart. Anyone else having problems with this? :? All the other sections are working fine.
Deerhntr is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 10-12-2006, 07:28 PM
 
Join Date: Jun 2006
Posts: 595
Works OK for me. And I'm using Firefox.
Biker Scout is offline  
post #3 of 9 Old 10-12-2006, 07:29 PM
5th Gear
 
Join Date: Sep 2006
Posts: 4,700
Works fine for me, too.. I'm using the MS crappy thing..
Paper is offline  
 
post #4 of 9 Old 10-12-2006, 07:34 PM Thread Starter
 
Join Date: Sep 2006
Posts: 251
I tried it again and it locked me up. I'll look into it later, the wifes wanting the computer. :roll:
Deerhntr is offline  
post #5 of 9 Old 10-13-2006, 12:40 PM Thread Starter
 
Join Date: Sep 2006
Posts: 251
Hey 650 what do you think. Could it be my computer? I still lock up when I click on the Off Topic Lounge section.
Deerhntr is offline  
post #6 of 9 Old 10-13-2006, 12:43 PM
 
Join Date: Sep 2005
Posts: 425
I am not sure, it would seem a computer problem, unless others are having issues and havent come forward.

Have you cleard your cache lately, might be a bad file, delete your cookies etc. ad the re-log into the site. I dont know much else to tell you right now, if that dosent help, we'll look into something else.

Thanks
klr650 is offline  
post #7 of 9 Old 10-13-2006, 01:01 PM Thread Starter
 
Join Date: Sep 2006
Posts: 251
Thanks 650 I logged out and back in and that fixed it. ops:
Deerhntr is offline  
post #8 of 9 Old 10-13-2006, 01:06 PM
 
Join Date: Sep 2005
Posts: 425
Good, I was hopeing that was all it might take.
klr650 is offline  
post #9 of 9 Old 10-16-2006, 08:28 PM Thread Starter
 
Join Date: Sep 2006
Posts: 251
Well as it turns out I was having modem trouble. Been down for a few days. Charter :roll: finally brought me a new modem so I'm up and running again.
Deerhntr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
trouble getting in a pickup Richard Denham KLR & Other Motorcycle Related Discussion 14 03-18-2008 09:57 PM
Choke Trouble double a 1987 to 2007 Wrenching & Mods 5 03-17-2008 08:15 AM
New site, same topic, same name blksplash80 Introductions 6 10-05-2006 11:41 PM
Another new topic firefighter_joe Forum News, Suggestions & Help 3 10-04-2006 11:42 AM
2 topic threads ham! Forum News, Suggestions & Help 6 10-04-2006 10:24 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome