Delay in starting - Kawasaki KLR 650 Forum
KLR & Other Motorcycle Related Discussion Grab a seat and discuss whatever you like about the KLR or other related topics. Within reason.

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 07-06-2009, 12:45 AM Thread Starter
1st Gear
 
Join Date: Oct 2008
Location: Rupert, Idaho
Posts: 35
Delay in starting

I've had "big blue" ( blue '08) for a little over a year now and I went to start it today and it did nothing, just buzzed a little, I pushed the button again, nothing and on about the 4th push it started like nothing was wrong. Anyone have that problem with theirs? (it was in neutral, clutch pulled)
Mike Mecredy is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 07-06-2009, 01:26 AM
3rd Gear
 
Join Date: Oct 2006
Location: Evansville, Indiana
Posts: 815
Sounds like the clutch safety switch. Mine is acting up big time and I need to just bypass the darn thing already!
TheWanderer is offline  
post #3 of 9 Old 07-06-2009, 09:15 AM
2nd Gear
 
Join Date: Oct 2007
Location: Rome, NY
Posts: 189
Exclamation

Quote:
Originally Posted by Mike Mecredy View Post
I've had "big blue" ( blue '08) for a little over a year now and I went to start it today and it did nothing, just buzzed a little, I pushed the button again, nothing and on about the 4th push it started like nothing was wrong. Anyone have that problem with theirs? (it was in neutral, clutch pulled)
Good question! Iíve experienced this also. 99% it starts on the 2nd or 3rd try. The few times it didnít was following winter storage and the battery needed charging.
sammy is offline  
 
post #4 of 9 Old 07-06-2009, 10:29 PM Thread Starter
1st Gear
 
Join Date: Oct 2008
Location: Rupert, Idaho
Posts: 35
Weird, it's not doing it today. I think there may be crap in the switch. I don't have to pull my clutch to start it, I just always have. It hasn't given me trouble since I posted this.
Mike Mecredy is offline  
post #5 of 9 Old 07-22-2009, 08:52 PM
1st Gear
 
Join Date: Nov 2008
Location: Godfrey, IL
Posts: 49
If it buzzed when you pushed the button my guess would be battery also.
K_IL_R is offline  
post #6 of 9 Old 07-22-2009, 09:18 PM
3rd Gear
 
Join Date: Oct 2006
Location: Evansville, Indiana
Posts: 815
I still think clutch safety switch. My clutch safety switch is acting up big time now and I need to just bypass the stupid thing, but the problem started out real minor like yours with the occasional missed start and now it's pretty constantly causing me grief. The kickstand safety switch is also acting up big time now. But the safety switch on the clutch is extremely touchy where it'll work/not work with just a 16th of inch adjustment on pulling/releasing the clutch lever.
TheWanderer is offline  
post #7 of 9 Old 07-31-2009, 06:20 PM
1st Gear
 
Join Date: Jul 2009
Location: Far South
Posts: 52
Had the same thing happen with my old '92 KLR - it was caused by a poorly connected starter wire from the starter button. Actually, in my case the wire was damaged some time ago and since bcame quite oxidised. Replaced that wire and never had the problem again.

Last edited by Moki; 07-31-2009 at 06:21 PM. Reason: can't spell
Moki is offline  
post #8 of 9 Old 08-01-2009, 03:47 PM Thread Starter
1st Gear
 
Join Date: Oct 2008
Location: Rupert, Idaho
Posts: 35
It only did it the one time then never again. I think there's may have been some crap in the switch contacts.

Mike "Maddog" Mecredy
Retired U.S. Air Force
A.C.B.C.S.
Mike Mecredy is offline  
post #9 of 9 Old 08-01-2009, 04:18 PM
1st Gear
 
Join Date: Jul 2009
Location: Far South
Posts: 52
Give her a female name because she sounds like one...
Moki is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
cold weather starting shadow 2008+ KLR650 Wrenching & Mod Questions 24 11-16-2010 09:38 AM
starting puzzle ---wha--- 1987 to 2007 Wrenching & Mods 0 03-18-2009 04:38 PM
Very hard starting when cold pwoolford 1987 to 2007 Wrenching & Mods 0 05-20-2008 10:26 AM
Starting out (Nebraska) PsychoRookie Introductions 5 05-28-2007 10:04 AM
Moderator Search Starting klr650 Forum News, Suggestions & Help 17 10-05-2006 10:06 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome