Kawasaki KLR 650 Forum - Reply to Topic
2008+ KLR650 Wrenching & Mod Questions For repair, maintaining or modifying discussions related to the newly updated 2008 and beyond, Generation 2 KLR650 Motorcycle.

Thread: Small explosion as back fire when starting in cold Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-24-2017 11:05 AM
Dicky
Quote:
Originally Posted by pdwestman View Post
Dicky,
Possibly loose or missing exhaust header mounting nuts? And / or burned out gasket at the exhaust header because loose or missing mounting nuts?
First apologies for delaying in reporting on the outcome of the advice I received.
I understand that to the extent that we all give advice and results, we will enrich everyone's experience.

The explosions were not repeated again.
Even so after replacing the spark plug I checked the nuts that hold the exhaust header and are tight.

Could it have been the old spark plug that was a little dirty? The exposures were given to the next start after the journey of 800 miles and they persisted by 5 cold starts. I mean the first of the day. Then it continued to start normal during the day.
Thank you .
04-03-2017 06:06 PM
Dicky Thanks for the reply. I just got back from a car trip . I'm going to check the bike and I'll be reporting. Thanks again.
03-31-2017 06:15 PM
pdwestman Dicky,
Possibly loose or missing exhaust header mounting nuts? And / or burned out gasket at the exhaust header because loose or missing mounting nuts?
03-31-2017 05:53 PM
Dicky
Small explosion as back fire when starting in cold

I came back from a trip of 800 miles a week ago. My KLR 2016 with 7000 miles. After the trip every time I have started it on several occasions it has made an explosion like back fire. But only once each time and at the moment of starting it with the choke put. What will be the cause? I'm going to do maintenance for the 7500 miles and I'll change the spark plug. What can be the back fire ?. He never did it and only does it when trying to start it in cold with the chocke pulled, then it starts and it does not do it all the time. Then it works perfectly. Any ideas.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome