93 KLX650R wont start - Kawasaki KLR 650 Forum
Other KLR's - 250, 600, Tengai, C Models, KLX... Discussion of all the OTHER KLR models.

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 02-01-2012, 07:40 PM Thread Starter
Neutral
 
Join Date: Feb 2012
Posts: 2
93 KLX650R wont start

First time poster here, I just got into these bikes and haven't really been browsing forums for them much. I have a 93 650 just picked up to ride while my 86 is in the shop getting top end done. It started out great ran ok but it would occasionally just die when it was idling. It never ran rough never misfired or anything of that nature. So we were riding it today I turned a corner and it just quit and can't get it to fire up again. Checked spark thats good, its getting fuel, it wouldn't even fire when we sprayed carb cleaner in it. Now I have not replaced the spark plug yet as I'm hard up for a socket that'll fit down in there. My question was would a fouled plug do that? Like I said it wasn't running rough or missing just sometimes at idle it would cut out. Any ideas?
insane_postman is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-01-2012, 08:12 PM
2nd Gear
 
Join Date: Mar 2011
Location: San Pedro, CA
Posts: 129
I've had mostly good luck with plugs but during break-in on my '68 Beemer a Bosch pug simply stopped firing after about 500 miles. The NGK's have been fine for almost 7000 miles.
Wouldn't hurt to check it at the plug for spark and replace. Don't know about a '93, but my 2002 came with a socket in the toolkit.
Trundlebike is offline  
post #3 of 6 Old 02-01-2012, 08:13 PM
Lifetime Member
 
650Stew's Avatar
 
Join Date: Jun 2010
Location: Alberta, Canada
Posts: 2,480
If it was cutting out dead at idle it certainly sounds like an electrical thing. It would be good to have a look at the plug to see what kind of shape it's in. There's a plug wrench in the factory tool kit if you have it for either bike.

650Stew is offline  
 
post #4 of 6 Old 02-01-2012, 08:40 PM Thread Starter
Neutral
 
Join Date: Feb 2012
Posts: 2
ya sadly i don't have the toolkit on either bike i just need to work on getting that plug out i guess my sockets are all too big
insane_postman is offline  
post #5 of 6 Old 02-13-2012, 10:22 AM
Neutral
 
Join Date: Feb 2012
Location: N.W CT
Posts: 4
turn off the lights

Check your coil boot. Mine was bad and arcing to engine instead of firing the plug. I only found out because while riding at night my buddy saw the spark arcing while I was idling next to him. Check it out could be as simple as that.
kicktilmonday is offline  
post #6 of 6 Old 02-13-2012, 08:58 PM
2nd Gear
 
Join Date: May 2008
Location: Nanaimo, BC, CANADA
Posts: 269
spark, air, and fuel = combustion. you have to missing one of them. please expand on 'has spark', 'getting fuel'. even if your plug is fouled you should get intermitent combustion (sputtering) as long as your voltage is ok (try a fresh battery). its possible that your coil is crap, but again if you are getting spark you should get some combusion. plugs are cheap and u need a spare anyway . where have you determined there is fuel? check fuel delivery in the carb. drain the float and see if there is fuel in there. then turn the tank back on and choke and crank a bit. then check the bowl again. carb cleaner does not burn well at all as a fuel, try starter fluid much better combustion. (if you spray carb cleaner in a running engine it will falter, starter fluid and it will run faster). float may be stuck in the carb? possibly plugged idle jet. might be worth pulling off after checking a couple things. if yo have glass fuses change them all even if the look good (dont ask how long it took me to track down a bad fuse that looked good and tested good but failed under load). fresh gas? my $.02

02 klr - heated vest and grips, corbin dished, EM doo, petcock mod, MB PCV mod, stainless oil filter, bash plate, mayher hand guards, low mount fender, power socket, tall windscreen, jardine exhaust, jetted, studebaker shifter, magnetic plug, airbox mod, k&N, kenda knobbies, DIY pelicans, HID light
96 zx11 - bone stock - saving for a collector plate
2011 BMW f800 GS - [email protected] crash bars, altrider skid plate, barkbusters, kako, aeroflow med, heated corbin, wolfman, kenda big blocks
doc3toes is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
bike wont start. no power Jake Mountain KLR & Other Motorcycle Related Discussion 12 04-23-2012 08:32 PM
My KLR wont swim NoBull 1987 to 2007 Wrenching & Mods 6 04-19-2010 06:09 PM
stored bike wont start washakie 1987 to 2007 Wrenching & Mods 9 05-24-2009 08:40 AM
bike wont start TEXAS 650 1987 to 2007 Wrenching & Mods 20 05-18-2008 06:09 PM
Bike wont start blprince 1987 to 2007 Wrenching & Mods 6 07-25-2007 07:19 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome