Kawasaki KLR Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
I can not post any pictures. When I try and upload my pictures through my jump drive (THUNDERBOLT), or memory stick from my Sony Cybershot, I get a dialog box from Windows stating that my file is to big. I have worked on the problem here this morning till I have gotten ticked, so I have got to get away from this thing. So what to do, were going to the movies, yeah, some fun!

I am running off of an OLD DELL (WINDOWS 98 SE) that I bought in the year 2000. I used it in my Auto Shop I owned, it has never given any trouble, but I have never used it much for pictures. My guess is that I probably have a setting that is wrong. After I viewed the pictures I wanted to Post here (FROM JUMP DRIVE WITH STICK), I sent them to my Documents. I went back and opened them and they looked the normal size. But here is something that I think may be my problem, I can try to send you an email with a picture (as an attachment for instance) and when you open that picture, it will be freakin huge, you can only view 1/4 of the picture and to see the rest, you have to scroll up and down. Thanks in advance for any help sent my way.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #2
I'm going in!

I going back into my problem now X6. Thanks for your info, I am going to see how it goes. Maybe I can get my pictures posted today before the Super Bowl comes on. I have to be there for that one (cause I need my beauty sleep), I mean it will be a good game, lol.
 
1 - 2 of 2 Posts
Top