Kawasaki KLR Forum banner
1 - 6 of 6 Posts

·
Registered
2003 KLR
Joined
·
17 Posts
Discussion Starter · #1 ·
Hey all,
Want to know if this is an issue. It looks like an issue to me but I have no idea why this looks so off.
Looks like a slug crawled in and made a nest.

Any help is much appreciated.
 

Attachments

·
Premium Member
Joined
·
8,882 Posts
Totally normal.
The shiny copper windings are the alternator stator charging coils for the battery & lights. The 2 fat double insulated coils are ignition system power coils to charge the CDI of the Gen 1 bike. The square black plastic coil is the ignition trigger coil, common to both Gen of bikes, it will be similar in Gen 3 bike.

Those 2 fat coils to power the CDI box are what allows our Gen 1 bikes to Run without a battery or a failed regulator or failed charging stator.
 
  • Like
Reactions: SnazzyDawg

·
Registered
2003 KLR
Joined
·
17 Posts
Discussion Starter · #4 ·
Okay that's good to know! Thank you for the explanation! I thought it would have to be scrubbed, or worse, replaced.
 

·
Registered
Joined
·
150 Posts
Until I clicked on the pic, I thought we were looking directly into the Flying Spahgetti Monster's realm...Glad everything is normal.
 

·
Registered
2003 KLR
Joined
·
17 Posts
Discussion Starter · #6 ·
Until I clicked on the pic, I thought we were looking directly into the Flying Spahgetti Monster's realm...Glad everything is normal.
Yeah, me too! I overlooked the pictures in the guide concerning that part so I was a bit surprised.
 
1 - 6 of 6 Posts
Top