Kawasaki KLR Forum banner

1 - 20 of 43 Posts

·
Administrator
Joined
·
395 Posts
Discussion Starter #1
Hi Everyone,

Just wanted to give everyone a quick update...

My name is Ralph and I'm the new owner of klrforum.com... I purchased it a day or so ago from Jason and since then my web guy has upgraded the software from PHPBB to vbulletin... I hope everyone likes the new software and if you have any problems please PM me and I'll do my best to help...

We'll be adding a photo gallery shortly and if anyone has any additional feature requests please let me know...

Thanks,
-Ralph
 

·
Registered
Joined
·
603 Posts
Well,Hi Ralph,and welcome to the forum:) Jason started a good thing here with lots of good people, and as far as I can tell is pretty much selfcontroled as far as behavior goes.Hope we stay on course.Well,and everyone is gonna want to know-KLR?


Happy trails and best wishes to ya Ralph

Mike
 

·
Registered
Joined
·
603 Posts
Still having trouble with icons and paging back and forth when replying to a post.Goes completely blue with lines.This is on two different puters.Not whining,just letting you know

Happy Trails

Mike
 

·
Administrator
Joined
·
395 Posts
Discussion Starter #8
Hi Everyone,

Here's a quick bit about me:

I'm married
28 years old
I'm from Long Island, NY.
I do NOT own a motorcycle. I have never owned one...
I drive a 1995 Ford Explorer

Why I purchased the site?
I've been involved in internet marketing for around 5 years or so and have had quite a bit of experience building automotive/motorcycle enthusiast sites. I feel I can use my internet marketing skills to take this site to the next level.

About the PM problem... I just checked my profile options and it appears that I had "Receive Private Messages only from Buddies and Moderators" enabled... I just disabled this option and asked my web guy to make sure this option is disabled on all user profiles...

Over the next few weeks I'll be working on bringing our rankings up in the search engines... Right now we rank #3 in Google for a search on "KLR Forum" and I hope to change that...

Feel free to PM me or email me (rcriste at yahoo.com) with any questions, comments, or suggestions you have for the site. Right now we're working on setting up a garage section... Any other features you guys/girls would like to see?

Thanks,
-Ralph
 

·
Administrator
Joined
·
395 Posts
Discussion Starter #10
Still having trouble with icons and paging back and forth when replying to a post.Goes completely blue with lines.This is on two different puters.Not whining,just letting you know

Happy Trails

Mike
Is anybody else having a problem like this?

Can you get a screen shot of it, Mike?

And what do you mean that you're having trouble with icons?
 

·
Administrator
Joined
·
395 Posts
Discussion Starter #11
Hellooo, Ralph!

We don't need much. It would be nice if that awesome list of smilies worked, though. Thanks!
The smilies work, it's just that there's so many of 'em it takes a long time for them to load. Lemme see if I can pare them down a bit.
 

·
Registered
Joined
·
990 Posts
The smilies work, it's just that there's so many of 'em it takes a long time for them to load. Lemme see if I can pare them down a bit.
i think you pared them down a little too far. in person i communicate by grunting and pointing..online i communicate by emoticon. :) :( :confused: :cool: i'm at a loss for words/smilies. oh and not enough allowed in a post.

TIA
 

·
Registered
Joined
·
173 Posts
Errrmm... yeah, that's not exactly what I was looking for. :confused: That was a great list of smilies, maybe the best I've ever seen. I just couldn't get any of those on the "more" page to work. Oh well.
 

·
Registered
Joined
·
603 Posts
ya,+1 on bumpin up the number of post.Springs almost here:character00201:
 

·
Registered
Joined
·
603 Posts
Thanks Ralph:cool0012:
 
1 - 20 of 43 Posts
Top