Kawasaki KLR Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hi all. I just bought an 09 and and have never owned a KLR but grew up on dirt bikes. Any up front "things to be aware of" would be helpful. Also it has a noticable "clunk" going from 1st to 2nd. Should I be concerned? Thanks in advance
 

·
Registered
Joined
·
576 Posts
I think the clunk is normal.

Welcome to the forums. :)
 

·
Registered
Joined
·
285 Posts
Hey kboomisme, welcome to the forum. I'm glad to see somebody else from northern New England here. You'll find this place very helpful with lots of good information.
As far as things to be aware of: start by reading a lot of the old posts. You might want to start with this one: http://www.klrforum.com/showthread.php?t=12596
Tom has done a great job outlined many modifications and explained the issues (what and why).
If you're ever in the central NH area, I'll be glad to compare the sound of my clunk with your clunk.
 

·
Premium Member
Joined
·
5,479 Posts
Welcome to the forum! The clunk is normal. If it bugs you, a longer, aftermarket shift lever won't "fix" it, but the shift will be smoother and the clunk much less noticeable. Enjoy your KLR!
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
Thanks guys for the info. I plan on being on here a lot. Also looking forward to a lotta miles on the KLR
 

·
Registered
Joined
·
45 Posts
I believe it is normal, if it only happens on down shifts, I just wait for the bike to get to a lower speed then down shift... Shes not a race bike =( more like a mountain goat.. Not too fast, but predictable and as heavy as the titanics achor...But all in all it's a fantastic bike my friend. Very easy on the wallet, and fun to "Deck Out".
 

·
Registered
Joined
·
12 Posts
Discussion Starter #8
It does it on upshift, not down shift. Also another odd thing it does is when I slow down, the exhaust goes" pop pop pop" and it slows down allmost like its got an engine brake. Any ideas?????
 

·
Registered
Joined
·
576 Posts
It does it on upshift, not down shift. Also another odd thing it does is when I slow down, the exhaust goes" pop pop pop" and it slows down allmost like its got an engine brake. Any ideas?????
Pop on decel is normal.

I clunk on up and down shifting. As far as I know both are normal.
 
1 - 11 of 11 Posts
Top