Kawasaki KLR Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
Must have put the other site out of business. They have been down since last night. Bet some of them folks are going through withdrawals. They should come on over here and get their fix.
 

·
Registered
Joined
·
1 Posts
Noticed it too...

Given the way it is acting it feels like a denial of service attack.

I wonder if someone is acting out a vendetta or something.

*sigh*

Matt
 

·
Registered
Joined
·
52 Posts
Discussion Starter #3
Another forum I frequent is having the same issue. Wonder if a main server somewhere went down.
 

·
Registered
Joined
·
331 Posts
hope it's not serious.I still participate over their and like alot of the forum.I would hope that it's not a virus but just a technical problem.I started my interaction on that forum with people on the net.Untill 650.net came along,the only thing I did was surf and look,and a little ebay.It,s amazing that when Kay and I took our little trip here awhile back that we ran into people from the site and offered phone numbers for help,invited us into their homes,gave us cool local roads to explore.The klr world has an electic group of people with the same interest and I wish everyone well.OOps,started to ramble there.I'm sure Glenn will get it fixed (aw geez,I just pulled up the forum,and relized I'm on Kays sign in :oops: ,I wrote the above,Mike) Don't ya just love midnite shifts :lol:
 

·
Registered
Joined
·
52 Posts
Discussion Starter #6
Yeah, I like that site also. But if they don't get it up soon, there may be a mass exodus. I definately think there is room in this world for 2 klr forums.
 
1 - 7 of 7 Posts
Top