Kawasaki KLR Forum banner

261 - 280 of 302 Posts

·
Registered
Joined
·
761 Posts
Lake Berryessa "Glory Hole" spillway.




Breakfast out with friends on Thursday.

 

·
Missed Gear
Joined
·
1,193 Posts
Marin Headlands, out for a quick ride to scrub in the new front tire on the KTM





 

·
Registered
Joined
·
761 Posts
Lot cleanup week, with a burn pile on a cloudy morning.

 

·
Premium Member
Joined
·
6,817 Posts
That would take a long willow switch to toast a marshmellow!
 
  • Like
Reactions: campfire

·
Premium Member
Joined
·
46 Posts
Decent weather in southern Ontario

Last few days have been unseasonably mild. That brings in a SW wind, and now the rain.
Anywho, ventured a bit off the main roads today. In the pic of the bike head on,
you'll see the wet slimy stuff on the hill in the distance. That turned out to be 1st gear and dragging my feet, as the front wheel would go wherever it wanted.
Managed to avoid the death grip. I love getting this bike dirty.:surprise:
 

Attachments

·
Premium Member
Joined
·
5,499 Posts
Been playing around with Nikon's free image-processing software. Top photo original. Bottom photo, got rid of the signs and "dramatized" it a little bit.



 

·
Premium Member
Joined
·
5,499 Posts
Well, not this week, but was able to clean up a photo from my last Colorado trip by removing the unavoidable phone lines in the background and making it look a little better.



 

·
Registered
Joined
·
761 Posts
Still trying to figure this one out. I mean in what order did things fail.
It's my quarantine project.






 

·
Administrator
Joined
·
8,358 Posts
I see dem balls were dem balls shouldn't be. Upper balancer, eh?
 

·
Premium Member
Joined
·
6,817 Posts
I see those two balls and 2 bent Intake valves.
 

·
Registered
Joined
·
761 Posts
I see dem balls were dem balls shouldn't be. Upper balancer, eh?
I see those two balls and 2 bent Intake valves.

Well, you're both right.

And I know where they came from too.



So just where would be a good place to start a thread on this Tom?
2012 Gen II engine I bought as a core for extra parts. But now it's a garage quarantine project that's keeping me busy.

Having a blast digging into this thing, and trying to find what happened, or what happened first. Pretty sure what Tom said, it was probably the upper balancer bearing failure, then the chain rolled thru everything.
 

·
Administrator
Joined
·
8,358 Posts
When mine went the engine would still run. Poorly, shakily, and noisily, but it would run.

In your case, the balancer may have hit the transmission hard enough to shock the cam chain into breaking and the rear wheel kept driving the engine over. That pushed the piston into the valves, probably just once before they tried to close.

Then the whole thing shuddered to a stop.

You should start a tear-down thread in the Gen 2 wrenching subforum so we can see what happened.
 
261 - 280 of 302 Posts
Top