Kawasaki KLR Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
576 Posts
Discussion Starter #1

·
Lifetime Member
Joined
·
2,483 Posts
A few people have mentioned problems accessing the off topic lounge now, I'll forward this thread to the admin crew so they can have a look at it.
 

·
Registered
Joined
·
576 Posts
Discussion Starter #3
Thanks 650Stew! I haven't been posting here of late, so I was not aware whether or not this is a wide spread problem or just me.
 

·
Lifetime Member
Joined
·
2,483 Posts
Thanks 650Stew! I haven't been posting here of late, so I was not aware whether or not this is a wide spread problem or just me.
No problem, I think Paul had mentioned having problems with it as well. I was going to submit a request then but I wanted to see if anyone else was having problems first :).

I put in the request, I'll let you know when they answer back. Sometimes it takes a few days though, they are a huge company.
 

·
Premium Member
Joined
·
6,684 Posts
It appears that the problem of access to "Off Topic Lounge" is fixed on my end, this AM. Thanks
 

·
Registered
Joined
·
576 Posts
Discussion Starter #7
I can confirm that the problem is solved for me.

Thanks admins!
 

·
Premium Member
Joined
·
6,684 Posts
Yup, the admins replied back to the request saying it should be all sorted :)
650Stew,
There is another issue which happened at about the same time.

I DO NOT get a "Forum Jump" box at the bottom of any chosen 'Recent Postings' of the Home Page, unless I am logged in. It is annoying after 5 years of lurking when I wish to. :(

How about it? Anybody else have this issue?
 

·
Administrator
Joined
·
8,289 Posts
No, if I log out I still see the jump box at the bottom of "Todays Posts".

Tom
 

·
Premium Member
Joined
·
6,684 Posts
Missing Forum Jump Box.

My system, for some unexplained reason is missing the "Forum Jump" box at the bottom of All Titles / ALL threads / ALL postings. Unless I am 'logged-in'!

I can not 'lurk' at will, it is very inconvenient! It is free. I'll still use it.
 

·
Lifetime Member
Joined
·
2,483 Posts
My system, for some unexplained reason is missing the "Forum Jump" box at the bottom of All Titles / ALL threads / ALL postings. Unless I am 'logged-in'!

I can not 'lurk' at will, it is very inconvenient! It is free. I'll still use it.
Hi Paul, I just checked on my computer with the Firefox web browser and I don't get the "Jump Box" if I'm logged out either. Quite frankly though, I've never used it :). Might have been caused by a forum software update or something if it used to work but now it doesn't. I believe you can set yourself to anonymous if you don't want people to see you are online and still be logged in. I belong to one forum (Alberta Dual Sport) and you can't even read the posts unless your logged in.
 

·
Premium Member
Joined
·
6,684 Posts
Thank you 650Stew,
I can live with a free service, any which way it wants to work. It might even be caused by something with-in my system, which I know nothing about, either.
I am more concerned about other members / prospective members, who may not be as patient and relaxed as I think I am. I feel that I have important/valuable/desirable information available for free on this site, thanks to this site!
I'd hate for anyone searching for "it" to "miss IT". Because of a site 'snafu'.

At 56 years young, life seems to be speeding up. I really don't mind a few delays!:)
 

·
Administrator
Joined
·
8,289 Posts
This is interesting.

I tried logging in as a guest with Opera, Internet Explorer, Firefox, Chrome, FlashPeak Slimjet, and K-Meleon. They all showed the 'Jump box' on the 'Today's Posts' page.

Tom
 

·
Lifetime Member
Joined
·
2,483 Posts
This is interesting.

I tried logging in as a guest with Opera, Internet Explorer, Firefox, Chrome, FlashPeak Slimjet, and K-Meleon. They all showed the 'Jump box' on the 'Today's Posts' page.

Tom
I just tried it with Chrome as well as Firefox, neither shows my the jump box when logged out... We always knew they liked you better Tom! Maybe regional/server related? I don't think Verticalscope would do anything on this one though, they want you to log in :)
 

·
Administrator
Joined
·
8,289 Posts
Have you tried clearing the KLRForum cookies?

Tom
 

·
Premium Member
Joined
·
6,684 Posts
This is interesting.
,,,,,,,,,,,,,,,,,,,,,,, They all showed the 'Jump box' on the 'Today's Posts' page.

Tom
Tom,
Do you mean "Recent Threads"?
That is 'what is displayed on my end'???????
I have ' NEVER had a "Jump Box" ' at the bottom of "Recent Threads".
I have to be viewing a "Recent Thread", to have a 'jump box'. But only if I am 'logged-in', Currently!
This is hard to explain, verbally!
 

·
Premium Member
Joined
·
3,206 Posts
There are KLR Forum cookies??!! Put me down for two boxes!!:meme:
On an other note I don't think I like the idea of not being able to tell when Paul is on the forum.....I'm just sayin'....:wideeyed:
JJ
 

·
Lifetime Member
Joined
·
2,483 Posts
I honestly never even noticed that jump box until Paul mentioned it... I'm on quite a few different forums and they all seem to have different page layouts. So, I never actually get proficient at navigating any of them! :confused:
 

·
Administrator
Joined
·
8,289 Posts
There's no 'jump box' on 'Recent Threads', logged in or not.

If I'm not logged in I got to 'Quick Links'>'Today's Posts'. There's a jump box there.

Tom
 
1 - 20 of 20 Posts
Top