foliage run - Page 3 - Kawasaki KLR 650 Forum
Travel Log & Trip Reports For all your trip reports and the where to go along the way topics.

Reply
 
LinkBack Thread Tools Display Modes
post #21 of 30 Old 10-18-2018, 10:47 AM
OverDrive
 
Join Date: Nov 2009
Location: Lander, Wyoming
Posts: 5,434
Quote:
Originally Posted by Randall_64 View Post
Just a heads up Larry. The videos on post ten work OK. The one on post one and post three,(edit) and both on post sixteen do not work. Video unavailable.

This is with Mozilla Firefox 63.0.3 (64-bit) on Linux Mint 18.3 Cinnamon (64-bit). https: on the klrforum. Did not notice on Page ten when playing. Hope this helps. Mike
Quote:
Originally Posted by Squidly View Post
Once again beautiful! The drones shots are very nice.
So I’m curious. What video equipment you using?
And where are you wearing it?
Thats nuts! Neither video in post # 16 worked for me this AM. I did not get an opportunity to view or attempt to view them yesterday.

They didn't work for Randall_64. But they apparently worked perfectly fine for Squidly.

My system is similar to Randall_64's. I'm going to go back & check the earlier videos.

Ok, here is my score of inoperable vs operable.

Inoperable on post #1, #3 & both videos on #16.

Operable on post #6, both videos on #10 & both videos on #19.

pdwestman
Modify at "YOUR OWN RISK"!

Still riding my 1987 KL650-A1. 84,000+ miles & counting

Last edited by pdwestman; 10-18-2018 at 11:07 AM.
pdwestman is offline  
Sponsored Links
Advertisement
 
post #22 of 30 Old 10-18-2018, 12:09 PM
Pretty in Pink, dunno why
 
Tom Schmitz's Avatar
 
Join Date: Feb 2009
Location: Redondo Beach
Posts: 7,531
Garage
Please, people, click on the link that I provided as an edit Larry's first post on the 14th and in post #20 yesterday.

This is a YouTube issue that may or may not be related to copyright. Nobody seems to know for sure and I'm not in the mood to go research the issue and try and fix it. It is simply one more case of YouTube running along and stepping on their pee-wee.

If the video is unavailable, click on the "YouTube" in the black bar above the video.

Tom [email protected]

“Neither of the two people in the room paid any attention to the way I came in, although only one of them was dead.” -Philip Marlowe

“'Why' and 'How' are words so important they cannot be too often used.” -Napoleon Bonaparte


Sting like a butterfly.
Tom Schmitz is offline  
post #23 of 30 Old 10-18-2018, 08:01 PM Thread Starter
4th Gear
 
larry31's Avatar
 
Join Date: Aug 2009
Location: New Hampshire
Posts: 1,063
Video issue

Gee'z-Lou'ez What have I done??
All I wanted to do is post some foliage videos, from my ride.

Well, at least snow is coming, and I won't be able to ride/film any more. Anybody want to see my "snow-angel" video?

Ageing Gracefully



2017 Yamaha XT250
1990 Honda NX250 (Green/White)
2011 Kawasaki KLR 650 (Orange & White )

My KLR Page..http://www.powers31.info/2011_KLR650.htm

Mod's to KLR:
Power socket, L.E.D. Battery Indicator, Camera bag holder
Custom Saddlebag frames .
Louder horns, Firstgear Onyx tail bag.
Custom Aluminum Skid Plate.
Cut down seat with Custom pad.
Go Pro Camera mount.
Doo-Hicky
larry31 is offline  
 
post #24 of 30 Old 10-18-2018, 08:34 PM Thread Starter
4th Gear
 
larry31's Avatar
 
Join Date: Aug 2009
Location: New Hampshire
Posts: 1,063
Video issue

Try this link.
https://youtu.be/V4LxFRqsBV8

I selected my video, then the 3 dot icon (Options)
Then the icon "get shareable link"
It copies the above link to clipboard.
Then I opened this post, and [pasted] into my text.

Does it work?

It goes to the video on my desktop.

Ageing Gracefully



2017 Yamaha XT250
1990 Honda NX250 (Green/White)
2011 Kawasaki KLR 650 (Orange & White )

My KLR Page..http://www.powers31.info/2011_KLR650.htm

Mod's to KLR:
Power socket, L.E.D. Battery Indicator, Camera bag holder
Custom Saddlebag frames .
Louder horns, Firstgear Onyx tail bag.
Custom Aluminum Skid Plate.
Cut down seat with Custom pad.
Go Pro Camera mount.
Doo-Hicky

Last edited by larry31; 10-27-2018 at 09:53 AM.
larry31 is offline  
post #25 of 30 Old 10-18-2018, 08:50 PM
Pretty in Pink, dunno why
 
Tom Schmitz's Avatar
 
Join Date: Feb 2009
Location: Redondo Beach
Posts: 7,531
Garage
Those links will always work.

The embedding thing is something YT keeps stepping on their pee-wee over. They seem to think we are all flat-billed-cap-wearing-vaping-millenials who live on our phones. Forums are dead. HTML and BBcode are so last year, ya know?

The last time they screwed up embedding was when the whole https thing was happening. Videos wouldn't embed right unless you took the "s" off of "https".

Tom [email protected]

“Neither of the two people in the room paid any attention to the way I came in, although only one of them was dead.” -Philip Marlowe

“'Why' and 'How' are words so important they cannot be too often used.” -Napoleon Bonaparte


Sting like a butterfly.
Tom Schmitz is offline  
post #26 of 30 Old 10-19-2018, 07:36 AM Thread Starter
4th Gear
 
larry31's Avatar
 
Join Date: Aug 2009
Location: New Hampshire
Posts: 1,063
Tom: It's this guys fault!


Ageing Gracefully



2017 Yamaha XT250
1990 Honda NX250 (Green/White)
2011 Kawasaki KLR 650 (Orange & White )

My KLR Page..http://www.powers31.info/2011_KLR650.htm

Mod's to KLR:
Power socket, L.E.D. Battery Indicator, Camera bag holder
Custom Saddlebag frames .
Louder horns, Firstgear Onyx tail bag.
Custom Aluminum Skid Plate.
Cut down seat with Custom pad.
Go Pro Camera mount.
Doo-Hicky
larry31 is offline  
post #27 of 30 Old 10-19-2018, 09:07 AM
1st Gear
 
Join Date: May 2015
Location: Western WY
Posts: 21
Quote:
Originally Posted by larry31 View Post
Gee'z-Lou'ez What have I done??
All I wanted to do is post some foliage videos, from my ride.

Well, at least snow is coming, and I won't be able to ride/film any more. Anybody want to see my "snow-angel" video?

Larry, your doing good. Tom, thanks for posting the click on the bar. Mike

I watched a video day or so ago, said had to revel location ... curse you-tube and google and their spyware.
Randall_64 is offline  
post #28 of 30 Old 10-19-2018, 04:26 PM Thread Starter
4th Gear
 
larry31's Avatar
 
Join Date: Aug 2009
Location: New Hampshire
Posts: 1,063
Video tools

Quote:
Originally Posted by Squidly View Post
Once again beautiful! The drones shots are very nice.
So I’m curious. What video equipment you using?
And where are you wearing it?
OK, Here it is....
Action camera: Used to film with GoPro Hero-2, these latest videos ( from bike) are with my new Akaso V50 Pro camera. ( About $120 om Amazon.)



The drone is a Parrot Bebop-2
Still images, and some (off-bike) videos are using Nikon CoolPix S9700 pocket camera

I made a chinbar for my open face helmet, and mount the action camera on the bar.
See here... https://youtu.be/nmcf3x2uAek
https://youtu.be/UvgPsq-AY0Y
https://youtu.be/M5VVEpQro54
Hope at least one of these will open!
All these show my old GoPro, but new camera mounts the same way.

Ageing Gracefully



2017 Yamaha XT250
1990 Honda NX250 (Green/White)
2011 Kawasaki KLR 650 (Orange & White )

My KLR Page..http://www.powers31.info/2011_KLR650.htm

Mod's to KLR:
Power socket, L.E.D. Battery Indicator, Camera bag holder
Custom Saddlebag frames .
Louder horns, Firstgear Onyx tail bag.
Custom Aluminum Skid Plate.
Cut down seat with Custom pad.
Go Pro Camera mount.
Doo-Hicky

Last edited by larry31; 10-19-2018 at 04:31 PM.
larry31 is offline  
post #29 of 30 Old 10-23-2018, 03:46 PM
2nd Gear
 
Squidly's Avatar
 
Join Date: Sep 2015
Location: Wyoming
Posts: 206
Great!
Thanks larry!
appreciate it!
Squidly is offline  
post #30 of 30 Old 10-23-2018, 03:50 PM
2nd Gear
 
Squidly's Avatar
 
Join Date: Sep 2015
Location: Wyoming
Posts: 206
Quote:
Originally Posted by pdwestman View Post
Thats nuts! Neither video in post # 16 worked for me this AM. I did not get an opportunity to view or attempt to view them yesterday.

They didn't work for Randall_64. But they apparently worked perfectly fine for Squidly.
HaHa pd! I used my phone like Tom mentioned. Or it could be considered cheating I guess. Maybe no HaHa after all!
Squidly is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KLR 650 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
No run/rough run beejjorgensen 1987 to 2007 Wrenching & Mods 14 10-06-2013 03:22 PM
Fall Foliage Savage Show Off Your Bike 3 10-16-2012 08:27 AM
Does the '08 have enough "juice" to run lights? Timbo 2008+ KLR650 Wrenching & Mod Questions 6 04-28-2008 09:37 PM
PNW Fall Foliage search DantesDame Travel Log & Trip Reports 2 10-18-2006 10:40 AM
2006 Fall Slimey Crud Run Paper Travel Log & Trip Reports 9 10-06-2006 07:48 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome